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Preface

The Empower Software Getting Started Guide describes the basics of how to use the 
Empower™ Software system. Using a standard set of data, this guide takes you through 
the steps of logging in, acquiring data, developing methods and method sets, reviewing 
processed data, and printing reports. This guide also covers basic information for 
managing projects and configuring systems. 

Organization

This guide contains the following:

Chapter 1 describes the software and hardware components of the three Empower 
system configurations: 

• Personal stand-alone workstation

• Workgroup configuration

• Enterprise client/server system

Chapter 2 describes the basic functions of Empower software.

Chapter 3 describes how to start up and log in to your Empower system and perform 
your first injection.

Chapter 4 describes how to develop methods and method sets, and how to perform a 
single-injection run using various wizards.

Chapter 5 describes how to use sample sets and perform a multiple-injection run using 
the Sample Set Method Wizard.

Chapter 6 describes how to use the View Data and Processing Method windows to 
create a processing method.

Chapter 7 describes how to use View Data for reviewing results and Preview for 
previewing and printing reports.

Chapter 8 describes how to back up and restore projects.

Chapter 9 includes step-by-step procedures to acquire and process data from your 
chromatographic system.

Appendix A provides a checklist to verify that you have received appropriate training in 
starting up and performing basic operations with the Empower system.
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Related Documentation

Waters Licenses, Warranties, and Support: Provides software license and 
warranty information, describes training and extended support, and tells how Waters 
handles shipments, damages, claims, and returns.

Online Documentation

Empower Help: Describes all Empower windows, menus, menu selections, and 
dialog boxes for the base software and software options. Also includes reference 
information and procedures for performing all tasks required to use Empower software. 
Included as part of the Empower software.

Empower Read Me File: Describes product features and enhancements, helpful tips, 
installation and/or configuration considerations, and changes since the previous 
version.

Empower LIMS Help: Describes how to use the Empower LIMS Interface to export 
results and import worklists.

Empower Toolkit Professional Help: Describes how to use the common-object- 
model, message-based protocol to communicate with the Empower software from a 
third-party application.

Printed Documentation for Base Product

Empower Software Getting Started Guide: Provides an introduction to the Empower 
software. Describes the basics of how to use Empower software to acquire data, 
develop a processing method, review results, and print a report. Also covers basic 
information for managing projects and configuring systems.

Empower Software Data Acquisition and Processing Theory Guide: Provides 
theories pertaining to data acquisition, peak detection and integration, and quantitation 
of sample components.

Empower System Installation and Configuration Guide: Describes Empower 
software installation, including the stand-alone Personal workstation, Workgroup 
configuration, and the Enterprise client/server system. Discusses how to configure the 
computer and chromatographic instruments as part of the Empower System. Also 
covers the installation, configuration, and use of acquisition servers such as the 
LAC/E32 module, the busLAC/E™ card, and interface cards used to communicate with 
serial instruments.

Empower System Upgrade and Configuration Guide: Describes how to add 
hardware and upgrade the Empower software using an import-and-export upgrade 
method.
14



Empower Software System Administrator’s Guide: Describes how to administer 
the Empower Enterprise client/server system and Workgroup configuration.

Empower Software Release Notes: Contains last-minute information about the 
product. Also provides supplementary information about specific Empower software 
releases.

Printed Documentation for Software Options

Empower System Suitability Quick Reference Guide: Describes the basics of 
the Empower System Suitability option and describes the equations used by the 
System Suitability software.

Empower PDA Software Getting Started Guide: Describes the basics of how to 
use the Empower PDA option to develop a PDA processing method and to review PDA 
results.

Empower GC Software Getting Started Guide: Describes how to use the 
Empower GC option to develop a GC processing method and to review GC results.

Empower GPC Software Getting Started Guide: Describes how to use the 
Empower GPC option to develop a GPC processing method and to review GPC results.

Empower GPCV Software Getting Started Guide: Describes how to use the 
Empower GPCV option to develop a GPCV processing method and to review GPCV 
results.

Empower Light Scattering Software Getting Started Guide: Describes how to 
use the Empower Light Scattering option to develop a light scattering processing 
method and to review light scattering results.

Empower ZQ Mass Detector Software Getting Started Guide: Describes 
installation, configuration, calibration, and tuning methods, as well as how to operate 
the ZQ Mass Detector with Empower software.

Empower Chromatographic Pattern Matching Software Getting Started 
Guide: Describes how to use the Chromatographic Pattern Matching option to develop 
a pattern matching processing method and to review pattern matching results.

Empower Dissolution System Software Quick Start Guide: Describes how to 
operate the Alliance® Dissolution System using Empower software.

Empower Toolkit Programmer’s Reference Guide: Describes how to use the 
common-object-model, message-based protocol to communicate with Empower 
software from a third-party application.
15



Waters Integrity System Getting Started Guide: Describes features of the Waters 
Integrity® System and provides step-by-step tutorials that guide a user through the use 
of the Empower Mass Spectrometry (MS) option.

Empower AutoArchive Software Installation and Configuration Guide: 
Describes how to install and configure the Empower AutoArchive option.

Documentation on the Web

Related product information and documentation can be found on the World Wide Web. 
Our address is http://www.waters.com.

Related Adobe Acrobat Reader Documentation

For detailed information about using Adobe® Acrobat® Reader, see the Adobe Acrobat 
Reader Online Guide. This guide covers procedures such as viewing, navigating, and 
printing electronic documentation from Adobe Acrobat Reader.

Printing This Electronic Document

Adobe Acrobat Reader lets you easily print pages, page ranges, or the entire document by 
selecting File > Print. For optimum print quantity, Waters recommends that you specify a 
PostScript® printer driver for your printer. Ideally, use a printer that supports 600 dpi print 
resolution.

Documentation Conventions

The following conventions can be used in this guide:

Convention Usage

Purple Purple text indicates user action such as keys to press, menu selec-
tions, and commands. For example, “Click Next to go to the next 
page.”

Italic Italic indicates information that you supply such as variables. It also 
indicates emphasis and document titles. For example, “Replace 
file_name with the actual name of your file.”

Courier Courier indicates examples of source code and system output. For 
example, “The SVRMGR> prompt appears.”

Courier Bold Courier bold indicates characters that you type or keys you press in 
examples of source code. For example, “At the LSNRCTL> prompt, 
enter set password oracle to access Oracle.”
16
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Notes

Notes call out information that is helpful to the operator. For example:

Note: Record your result before you proceed to the next step.

Attentions

Attentions provide information about preventing damage to the system or equipment. For 
example:

Underlined Blue Indicates hypertext cross-references to a specific chapter, section, 
subsection, or sidehead. Clicking this topic using the hand symbol 
brings you to this topic within the document. Right-clicking and 
selecting Go Back from the shortcut menu returns you to the origi-
nating topic. For example, “The Empower System is described in 
Section 1.1, About the Empower System.”

Keys The word key refers to a computer key on the keypad or keyboard. 
Screen keys refer to the keys on the instrument located immedi-
ately below the screen. For example, “The A/B screen key on the 
2414 Detector displays the selected channel.”

… Three periods indicate that more of the same type of item can 
optionally follow. For example, “You can store filename1, 
filename2, … in each folder.”

> A right arrow between menu options indicates you should choose 
each option in sequence. For example, “Select File > Exit” means 
you should select File from the menu bar, then select Exit from the 
File menu.

STOP
Attention: To avoid damaging the detector flow cell, do not touch the flow cell 
window.

Convention Usage (Continued)
17



Cautions

Cautions provide information essential to the safety of the operator. For example:

Caution: To avoid burns, turn off the lamp at least 30 minutes before removing it for 
replacement or adjustment.

Caution: To avoid electrical shock and injury, turn off the detector and unplug the 
power cord before performing maintenance procedures.

Caution: To avoid chemical or electrical hazards, observe safe laboratory practices 
when operating the system.
18
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Chapter 1
Introducing the Empower 
System

This chapter provides an overview of the Empower™ system, its components, and basic 
functions. The Empower system is a single or multisystem computer, linked to a set of 
chromatographic instruments, that performs acquisition, processing, and management of 
chromatographic information. 

1.1  About the Empower System

The Empower system is a total chromatography and results management system that you 
can adapt to your individual chromatography requirements. It consists of the following 
components:

• Empower computer in one of three configurations:

– Personal stand-alone workstation

– Workgroup configuration

– Enterprise client/server system

• Empower software running one of four user interfaces:

– Pro

– QuickStart

– Open Access

– Web

• Empower database

Together, these components allow you to:

• Control instrumentation and acquire data

• Process data interactively or in the background

• Customize management of project information

• Customize report design and generation

• Adapt operations to methods development, research, or quality control and test 
environments
About the Empower System 19
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1.2  Empower System Hardware

The Empower system consists of a computer that runs Empower software and the 
Empower database. The basic hardware configurations are:

• Personal workstation

• Workgroup

• Enterprise system

1.2.1  Empower Workstation

The Empower Personal workstation is a stand-alone, single-user personal computer. It 
can include a busLAC/E™ card interface, COM port, and/or an 8-port serial interface card 
(part number WAT280126), and a local database that supports the Empower 
chromatography application software. There is no limit to the number of chromatographic 
systems that you can configure in the software; however, only four chromatographic 
systems can be online at one time when using an Empower Personal workstation.

Figure 1-1 shows a typical Personal workstation configuration.

Figure 1-1  Typical Empower Personal Workstation Configuration

The Personal workstation includes:

• Empower computer (including the Waters® busLAC/E card, 8-port serial interface 
card, and/or COM port)

• Empower application software
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• Windows XP Professional or Windows® 2000 Professional operating system

• Oracle9i® relational database

1.2.2  Empower Workgroup

The Empower Workgroup is a remote workstation that is commonly connected to a Waters 
LAC/E32 Acquisition Server (a network device dedicated to chromatographic instrument 
control and data acquisition). In this configuration, a primary PC is the workstation 
designated to store and maintain all collected data. Other connected workstations are 
termed secondary PCs. Each workstation can access any information stored in the 
database at any time. You can configure an unlimited number of chromatographic systems 
in the software. Up to four chromatographic systems can be online at once from a single 
PC when using a Waters LAC/E32 Acquisition Server. 

Figure 1-2 shows a typical Workgroup configuration.

Figure 1-2  Typical Empower Workgroup Configuration
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The Workgroup configuration includes:

• Empower computer (including a network card to connect to a Waters LAC/E32 
Acquisition Server)

• Empower application software

• Windows XP Professional or Windows 2000 Professional operating system

• Oracle9i relational database

1.2.3  Empower Enterprise System

The Empower Enterprise system is a corporate-wide, client/server networked version of 
the Empower Personal workstation. The networked Enterprise configurations are for:

• Windows XP Professional

• Windows 2000 Professional

Figure 1-3 shows a typical Enterprise system configuration.
Introducing the Empower System 22
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Figure 1-3  Typical Empower Enterprise Client/Server Configuration

The Empower Enterprise system:

• Contains a central password-protected database located on a server

• Operates in a true multiuser client/server environment

• Allows computer clients to access and use data, methods, and results residing in the 
server database

• Permits computer clients to control and acquire data from chromatographic systems:

– Locally, through a Waters busLAC/E card, COM port, and/or 8-port serial interface 
card (part number WAT280126) installed in the client computer, referred to as an 
acquisition client

Note: You can configure an unlimited number of chromatographic systems in the 
software, however; only four chromatographic systems can be online at one time 
when using an acquisition client.

– Over the network, through the Waters LAC/E32 Acquisition Server
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Note: You can configure an unlimited number of chromatographic systems in the 
software, however; only eight chromatographic systems can be online at one time 
when using a Waters LAC/E32 Acquisition Server.

• Buffers data acquired from a single injection or sample set on the computer hard disk 
of the client computer or the Acquisition Server

• Uses standard Ethernet connections

• Provides full database and raw data backup and restore functions from the server

• Allows users to access raw data only through the Empower software application, 
which provides user-level security

1.3  Empower System Software and Database

The Empower system includes two components:

• Empower software

• Empower database

The Empower software and database are intended for chromatographers operating in the 
Windows 2000 and Windows XP environments.

Figure 1-4 shows the Empower software hierarchy. 

Figure 1-4  Empower Software Hierarchy

Provides operating 
system and graphical 

interface

Performs all data 
acquisition, processing, 

and information 
management functions

Stores all project 
information

Empower 
Database

Empower 
Software

Windows 2000 or Windows XP 
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1.3.1  Empower Software 

Empower software provides a graphical, icon-based user interface to acquire, process, 
manage, and report chromatographic data in the Empower database. All user actions are 
performed by pointing and clicking with the mouse (keyboard shortcuts are also 
supported). 

Empower software supports Windows 2000 and Windows XP and their multitasking 
operations, allowing you to have multiple windows open at the same time. Windows 
multitasking allow you to view a real-time data acquisition run while simultaneously 
producing summary results of previously acquired data, or fine-tuning integration 
parameters for any previous injection.

The base version of Empower software supports LC, GC, and IC data processing, data 
from photodiode array (PDA) and mass spectrometry (MS) detectors. Empower software 
options (Chromatographic Pattern Matching, Dissolution, System Suitability, Gel 
Permeation Chromatography (GPC), Gel Permeation Chromatography with Viscometry 
(GPCV), Light Scattering (LS), LIMS, Chemical Structures, AutoArchive, and Toolkit) are 
available for integrated operation with the base Empower software.

Configuration Manager

Configuration Manager provides system management functions that you use to control 
various parts of the Empower software. Use the Empower Pro interface to access all 
functions in Configuration Manager. These functions include: 

• Creating and deleting projects

• Creating, configuring, and deleting acquisition servers

• Creating, configuring, and deleting chromatographic systems (local and network)

• Creating, modifying, and deleting custom fields

• Backing up and restoring projects

• Backing up and restoring the database

• Creating, modifying, and deleting users, user groups, and user types

• Assigning access privileges

• Creating, modifying, and deleting plate types

• Assigning system policies

• Creating, modifying, and deleting default strings

• Viewing the system audit trail

Note: The QuickStart interface allows limited access to the features in Configuration 
Manager.
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Wizards

Empower wizards automate the steps required to perform various functions including:

• Creating and editing processing methods, report methods, and method sets

• Creating and editing sample set methods

• Backing up and restoring projects

• Creating and editing custom fields

• Creating view filters

• Configuring new chromatographic systems, acquisition servers, and projects

Note: Interactively performing specific functions accesses advanced parameter 
options that may not be available when using wizards.

Instrument Control and Data Acquisition

Using Empower data acquisition and control features, you can:

• Define instrument control settings for each connected chromatographic instrument 
using an instrument method.

• Use a single window (such as Run Samples) and instructional dialog boxes (such as 
New Method Set Wizard) for total data acquisition and control over each connected 
instrument.

• Observe a real-time plot of a chromatogram (from four data channels) as data are 
acquired.

• Control IEEE-488 or serial interface-based systems. Acquire up to four channels of 
data per system through the acquisition interface.
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• Configure any number of chromatographic systems. The maximum number of 
systems that can be online simultaneously is summarized in Table 1-1 and Table 1-2.

Data Processing

Using Empower software processing features, you can:

• Define processing methods for each data channel or injection either interactively or 
using the Processing Method Wizard. Each processing method contains all 
information necessary to perform integration, calibration, and quantitation of 
channels of data.

• Process data interactively, in the background, or immediately after data acquisition 
(Run and Process or Run and Report modes).

• Select from the LC, GC, IC, PDA, MS processing techniques (GPC, GPCV, and LS 
are available only if the specific option is installed).

• Optimize peak detection and integration using 18 timed integration/detection events.

• Use the Auto-Peak Width and AutoThreshold features of the Empower software to 
determine optimum integration parameters.

• Generate a single-level or multilevel calibration curve to determine component 
concentrations.

• Specify component information for a chromatogram in order to identify and quantitate 
peaks.

• Visually compare multiple chromatograms or calibration curves.

• Apply derive functions for smoothing, adding, subtracting, multiplying, or dividing a 
2D chromatogram.

Table 1-1  Using a Workstation or Acquisition Client

Interface Maximum Online Systems on Interface

busLAC/E Card 1 or 4 (depending on whether busLAC/E is a single-system 
busLAC/E or multisystem busLAC/E)

8-Port Serial Card 4

COM Port 1

Table 1-2  Using a LAC/E32 Acquisition Server

Interface Maximum Online Systems on Interface

busLAC/E Card 1 or 8 (depending on whether busLAC/E is a single-system 
busLAC/E or multisystem busLAC/E)

8-Port Serial Card 8

COM Port 1
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• Perform pattern match calculations on chromatograms.

Customized Data Display and Generation

Using Empower custom data features, you can:

• Organize the display of data in the Empower database (using view categories and 
view filters).

• Display and organize data from multiple projects in one Project window.

• Customize the layout of the information displayed in windows (such as suppressing 
specific fields or rearranging the order of table columns).

• Create custom sample identifiers (such as lot number, batch number, or analyst 
name) for display in the database.

Customized Report Design and Generation

Using Empower Report Publisher features, you can:

• Design your reports to suit your reporting requirements (such as adjusting the 
position of reported data and defining custom result tables).

• Customize report format (such as using multiple fonts, including bitmap and 
enhanced metafile images in reports).

• Add chemical structures to the report.

• Develop templates for consistent reporting and archiving.

• Include multiple representations of the reported chromatogram using different scaling 
and translations.

• Perform user-specified calculations and report results.

• Summarize your results.

• Sign off your results.

• Export raw and processed data to other software applications.

• E-mail reports.
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Software User Interfaces

Empower software provides four distinct user interfaces. The system administrator selects 
the interface or interfaces to which each user will have access. 

• Pro The most powerful interface because it provides access to all software features. 
Users of Waters Millennium32 software will recognize the look and feel of this 
interface.

• QuickStart An intuitive, simplified interface that allows access to the main software 
features. The one-screen design contains a navigation bar to select software features 
and a work area that displays the information.

• Open Access An easy-to-use interface that provides access to software features 
required to perform routine analyses. This is an ideal selection for infrequent, new, or 
walk-up users. 

• Web An interface that allows you to access Empower information and results from a 
Web browser. 

1.3.2  Empower Database

Database Information Storage

Empower software uses a relational database management system (RDBMS). Information 
from projects (such as acquired raw data, processed results, sample identifiers, and 
methods) is stored in the Empower database.

Empower software links:

• Acquired raw data to the instrument method and the sample set method

• Results to both the raw data and the processing method

Using the Empower database, you can:

• Add custom fields (such as cost information, sample identifiers, and additional 
measurements) to chromatographic results in the database.

• Locate any result quickly and easily using customized sample identifiers.

• Visualize tracking and trending of sample results by locating results using any 
parameter or set of parameters.

• Customize your information searches using views.

• In a Workgroup or Enterprise configuration, share chromatographic data among 
users and projects.

• Import raw data files into and export raw data or results from the Empower database.
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• Track multiple results when raw data is reprocessed using processing parameters 
that differ from the original parameters.

• Maintain an audit trail of changes made to methods, samples, results, projects, 
chromatographic systems, users, user groups, user types, libraries, and plate types.

Project Window Views

Views define how database information for the selected project appears in the Project 
window. By applying view filters to different view categories, you organize information in a 
view table according to your needs. 

The Project window allows you to display project data in, and switch between, the views by 
clicking the desired tab.

You access the different views (Sample Sets, Injections, Channels, Methods, Result Sets, 
Results, Peaks, Curves, View Filters, Custom Fields, and Audit Trails – if Full Audit Trail 
project) by selecting from the tabs in the Project window view pane. Data is presented in 
the view pane in table format.

Each type of view specifies how database information is displayed (such as by data 
channel, by method, or by processed result). A view filter that you apply to a view limits or 
selects the types of data displayed in the view.

The software allows you to create your own view filters to control the information that 
appears in the view pane. You specify the interface (Pro or QuickStart) in which the view 
filter appears. 

Audit Trails

Empower audit trail functionality is intended to allow you to track all changes made to 
samples and methods and to record all relevant events that pertain to your data. This 
feature is useful in a regulated environment and required for compliance to 21 CFR Part 
11 - Electronic Records and Signature Rule. Audit trails are in five locations in Empower 
software.

Sample Audit Trail

The Sample Audit Trail allows you to retain a record of changes made to samples within a 
project. These entries are automatically generated and can be displayed in the Alter 
Sample window by selecting a row in the Sample Table and selecting Edit > View 
Sample History or by printing a Sample History group using Report Publisher.

Additionally, if you specify Full Audit Trail when creating a new project using the New 
Project Wizard (or by using a system policy established in Configuration Manager), you 
can require users to enter a change description in the Enter Revision Description dialog 
box each time you save a modified sample.
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Note: When you back up or restore a project, or copy a sample between projects, 
Empower software preserves the Sample Audit Trail.

Method Audit Trail

The Method Audit Trail allows you to retain a record of changes made to methods within a 
project. These entries are automatically generated and can be displayed in the Method 
Properties dialog window by selecting a Method and selecting File > Method Properties 
from the Project window.

Additionally, if you specify Full Audit Trail when creating a new project using the New 
Project Wizard (or by using a system policy established in Configuration Manager), you 
can require users to enter a change description in the Enter Revision Description dialog 
box each time you save a modified method.

Note: When you back up or restore a project, or copy a method between projects, the 
Empower software preserves the Method Audit Trail.

Injection Audit Trail

The Injection Audit Trail allows you to retain a record of the acquisition-related information 
pertaining to injections. Injection Audit Trail entries are automatically generated and can 
be displayed by printing an Acquisition Log group using Report Publisher.

Note: When you back up or restore a project, the Empower software preserves the 
Injection Audit Trail. When you copy an injection between projects, the injection log is also 
copied.

Project Audit Trail

The Project Audit Trail allows you to retain a record of all changes made to objects within a 
project. This feature is activated when you specify Full Audit Trail when creating a new 
project using the New Project Wizard or by using a system policy established in 
Configuration Manager by selecting View > System Policies. 

Project Audit Trail entries can be viewed from the Project window by selecting 
View > Project Audit Trails.

Note: When you back up or restore a project, the Empower software preserves the Project 
Audit Trail.

The following actions are audited by the Project Audit Trail application:

Methods

• Creating, deleting, modifying, importing, locking, and copying methods

• Saving methods as current

Configuration Manager

• Creating, deleting, modifying, renaming, and copying custom fields
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Acquisition

• Connecting and disconnecting to and from a system

• Acquiring data

• Aborting acquisition

• Altering samples, sample sets, or running sample sets

• Renaming sample sets

• Deleting channels, injections, and sample sets

• Importing channels, injections, and sample sets

• Copying channels, injections, and sample sets

• Locking and unlocking channels

Calibration Curves

• Creating, updating, deleting, importing, and copying calibration curves

Results

• Creating, deleting, importing, and copying results or result sets

• Creating manual results

System Audit Trail

The System Audit Trail allows you to retain a record of all changes made to system-wide 
objects such as projects, chromatographic systems, and users. System Audit Trail entries 
are generated and displayed in the System Audit Trail. You can view these entries in the 
Configuration Manager window by choosing the System Audit Trail item in the tree view.

The following actions are audited by the System Audit Trail application:

Configuration Manager

• Creating, deleting, renaming acquisition servers

• Creating, deleting, modifying, and renaming chromatographic systems

• Creating, deleting, and modifying users

• Creating, deleting, and modifying user types

• Creating, deleting, and modifying user groups

• Creating, deleting, modifying, and renaming plate types

• Creating, deleting, and modifying default strings

• Creating, deleting, modifying, importing, and renaming libraries

• Creating, deleting, importing, and renaming spectra

• Altering system policies
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Security

• Successful logon and logoff

• Unsuccessful logon attempt

• Disabling user accounts

• Purging the System Audit Trail Message Board

• Saving the Message Board to file
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Chapter 2 
Empower Software Basics

This chapter gives you a quick tour of how to maneuver in and use the QuickStart interface 
in your Empower software. The information in this chapter applies to any of the four 
interfaces (QuickStart, Pro, Open Access, and Web), however, examples show the 
QuickStart interface.

2.1  Screen Types

All Empower interfaces present information in windows and dialog boxes.

Windows

Windows allow you to view, process, and manipulate the display of raw data and 
processed results. Windows are characterized by the presence of:

• A menu bar

• A toolbar

• Maximize and Minimize buttons

• Context-sensitive Help tool 

The other two screen types (dialog boxes and wizard pages) are supplementary ways of 
entering data displayed in the windows.

Tabs

Some windows also have tabs. Tabs categorize information related to the window subject 
and typically offer different views of the same basic information. The information entered 
on each tab combines synergistically with the information on the other tabs in that window. 
For example, the tabs in the Sample Queue window are Samples, Sample Sets, and 
Running. These tabs allow you to view specific information related to acquisition such as a 
list of samples in the table when a sample set is loaded in the window, the name of a 
loaded sample set, and a list of the sample(s) currently being acquired, respectively.

Figure 2-1 illustrates the elements in a typical Empower window (shown for the Sample 
Queue window).
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Figure 2-1  QuickStart Sample Queue Window

Dialog Boxes

Empower dialog boxes allow you to enter supplementary information (such as options or 
properties) that affects individual fields or sets of fields in associated windows.

Note: Information entered into a dialog box can affect more than one window.

Context-Sensitive Help ToolMenu Bar Toolbar
Maximize Button

Minimize Button

Tabs
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Figure 2-2 illustrates the elements in a typical dialog box (shown for the Setup 
Equilibrate/System Monitor dialog box).

Figure 2-2  Typical Dialog Box Elements 

Tabs

Some dialog boxes also have tabs. The information entered on each tab (such as 
calculation options, field values, or processing options) combines synergistically with the 
information on the other tabs in that dialog box. The tab information further refines the 
data in the dialog box before it is displayed in windows associated with the dialog box.

Note: Some windows, such as the Browse Project, Run Samples, or Processing Method 
windows, also contain tabs.

Figure 2-3 illustrates the elements in a typical dialog box with tabs (shown for the Plot 
Properties dialog box).

Figure 2-3  Typical Dialog Box with Tabs

Close 
Button

Context-Sensitive 
Help Button

Help 
Button

List Box
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2.2  Selection Methods

Empower software allows you to select and/or edit data, menu options, and fields using 
several methods. All selection methods are not available for every screen type. Table 2-1 
lists the primary selection method options.

Table 2-1  Software Selection Methods

Method Name Procedure

Click (single) Results from single-clicking depend on the item:
• On a data field, clicking highlights the selected data or 

field and makes it available for further editing.
• On a tab, clicking activates the associated tab, table, or 

plot.
• On buttons, clicking executes the button’s command.
• On a menu item, clicking accesses menus or makes 

selections from associated lists.

Ctrl+Click Makes multiple, noncontiguous selections in tables.

Shift+Click Makes multiple, contiguous selections in tables.

Double-click Performs several functions including:
• Highlighting an alphanumeric string
• Entering a selected option (text or numeric value) into 

associated data fields
• Opening associated windows and dialog boxes

Drag and drop Used to:
• Move information from one area of a window to another 

area in the same window (such as from a data field in one 
pane to a different pane or from one data field to another 
in the same pane).

• Move information from one window to another window 
(such as from the Project window to Review).

• Move information from one project to another project 
(such as copying data between projects).

To drag and drop information, click and hold the desired 
information, then maneuver the mouse to move the selected 
information to its new destination.
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2.3  Software Interfaces

Empower Software provides four different user interfaces:

• QuickStart

• Pro

• Open Access

• Web

Your system administrator selects which interface will appear when you log in and grants 
access to other interfaces. If you have access to multiple interfaces, you can select a 
different interface using the Advanced button in the Empower Login dialog box (see 
Section 3.2, Starting Up and Logging In). Each interface is designed to meet the needs of 
a particular user. 

2.3.1  Empower QuickStart

The Empower QuickStart interface enables you to perform the tasks required to acquire 
data, analyze results, and create reports. The one-screen design lets you navigate 
through the software easily. The Show Me Help drives the software so you can learn while 
performing common tasks and procedures.

Right-click Performs several functions including:
• Accessing menus of tasks associated with a specific 

table
• Accessing context-sensitive lists and shortcut menus for 

selecting specific data fields, tasks, and window elements

Ctrl-D In a table, fills values in a column downwards

Ctrl-R In a table, fills values in a row to the right of the cursor

Table 2-1  Software Selection Methods (Continued)

Method Name Procedure
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The QuickStart interface has one interactive screen divided into four areas as shown in 
Figure 2-4. 

Figure 2-4  QuickStart Interface 

You navigate the software by clicking a function in the navigation bar. The selected window 
opens in the work area. A highlighter in the navigation bar indicates which function is 
active in the work area. The system status area displays information on the 
chromatographic system. The real-time plot shows your chromatogram or spectra as it is 
acquired. The View Acquisition check box in the navigation bar lets you choose whether to 
display or hide the system status area and real-time plot.

2.3.2  Empower Pro

The Empower Pro interface is designed for a research chemist or system administrator 
since it allows full access to all software features. Use this interface to add or modify user 
accounts, view projects in multiproject mode, create custom field views, access the Report 
Viewer to view stored sign-off reports. 

Work 
Area

Real- 
Time 
Plot

Navigation 
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System 
Status
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The Empower Pro window has six buttons that access key software functions as shown in 
Figure 2-5. 

Figure 2-5  Empower Pro Window

2.3.3  Empower Open Access

The Empower Open Access interface is designed for high-throughput laboratories where 
users walk up to a computer system and run samples using predetermined methods. The 
Open Access window (Figure 2-6) contains only information specific to the sample set so 
the training requirements are minimized. Users can choose to run samples individually or 
use an established template. 
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Figure 2-6  Empower Open Access Window

2.3.4  Empower Web

The Empower Web interface allows you to review results over the World Wide Web using 
the Empower Web window (Figure 2-7). This interface is ideal for managers because the 
computer accessing the data does not need to have Empower installed. This interface 
provides limited access to Empower Software since you cannot run samples or configure 
systems.
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Figure 2-7  Empower Web Window

2.4  Online Documentation

Empower Software includes Help documentation to assist you in using software and its 
options.

2.4.1  Types of Empower Help

Empower software provides the following types of Help:

• Show Me Help – An interactive Help system that walks you through common tasks 
such as running and reporting samples. The Help system drives the software and 
presents the screens and dialog boxes so you can enter information immediately. Use 
it as a tutorial to learn how to use Empower Software. 

Note: Show Me Help is available only in the QuickStart interface. To access Show 
Me Help, click Show Me... in the navigation bar.
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• Context-sensitive Help – Information available for a single element within a 
Empower screen (window, dialog box, tab, or wizard page). The Help topic applies 
only for the element you select. To access context-sensitive Help, see Accessing 
Context-Sensitive Help.

• Window-level Help – Information on the currently displayed Empower screen. To 
access window-level help, see Accessing Window-Level Help.

• Empower Help browser – A set of three tabs (Contents, Index, and Find) each of 
which provides a different way to access topics in the Empower Help and QuickStart 
Help. To access the Empower Help browser, see Accessing the Empower Help 
Browser.

Note: You can annotate the Help window with your comments or special instructions 
by selecting Edit > Annotate from the Empower Help window, or right-clicking the 
window, then selecting Annotate from the shortcut menu.

• About – Displays an About Empower dialog box that identifies the Empower software 
application, the active interface, relevant information about Empower software, and 
system resource information. To access the About Empower dialog box, see 
Accessing the About Empower Dialog Box.

Accessing Context-Sensitive Help

To access Empower context-sensitive Help:

• In windows – Click  (Help) tool at the top of the window, then click the menu 
command, tool, parameter, field, option button, list, or other screen element for which 
you want context-sensitive Help. A pop-up window appears explaining the purpose of 
the element. 

• In dialog boxes and tabs – Use any of the following methods:

– Right-click the element for which you want information, then click the What’s This 
Help selection.

– Click  in the title bar of the dialog box or tab, then click the parameter, field, 
option button, list, or other element for which you want information. 

– Select the element for which you want context-sensitive Help, then press F1. If 
context-sensitive Help exists for the selected element, a pop-up window appears 
explaining the function of the element. 

Note: Context-sensitive Help is activated for only one element at a time. You must activate 
context-sensitive Help separately for each element or area in the screen for which you 
want context-sensitive Help.

Accessing Window-Level Help

Each Empower screen has associated Help topics. To access Empower window-level 
Help:
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• In a window – Select Help > Help On Window, or press F1. 

• In an Empower dialog box, tab, or wizard page – Click the Help button. 

Accessing the Empower Help Browser

Access from the Empower Software

You can access the Empower Help browser from any Empower window. To activate the 
Empower Help browser, select Help > Empower Help Topics. The Empower Help 
browser:

• Allows you to display and navigate Empower Help topics

• Displays the Contents, Index, and Find or Search tabs

• Provides print and search capabilities

Access from Outside the Empower Software

Empower Help can be launched without opening the Empower software application. Click 
the Start icon in the taskbar at the bottom of the Windows Program Manager. Select 
Programs > Empower > Empower Help.

Accessing the About Empower Dialog Box

You can access the About Empower dialog box from any Empower window. To access this 
dialog box, select Help > About.

Note: To determine the version of your Empower software, select Help > About. 

2.4.2  Using Help Topic Windows

Tasks available in Empower Help windows are described in Table 2-2. 

Table 2-2  Help Main Window Tasks

Task Action

Copy text Select text to be copied and then perform one of the following:
• Press Ctrl+C.
• Select Edit > Copy.
• Right-click the window, then select Copy from the shortcut 

menu.
You can paste the text by pressing Ctrl+V or selecting Paste in the 
application to which you want to copy the text.

Display Help browser Click the Contents, Index, or Find tab.

Insert notes in a Help topic Select Edit > Annotate, or right-click the window, then select 
Annotate from the shortcut menu.
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2.4.3  Using the Empower Help Browser

The Help browser (Figure 2-8) provides an overview of topics in the Empower Help.

Figure 2-8  Empower Help Browser

Insert placeholders at 
frequently used locations

Select Bookmark > Define. 

Move to a previously 
displayed topic

Click the Back button.

Print current Help topic Select Print or Options > Print Topic, or right-click the window, 
then select Print Topic.

Table 2-2  Help Main Window Tasks (Continued)

Task Action
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Table 2-3 describes the function of each tab and button in the Empower Help browser.

Using the Contents Tab

In the Contents tab, the book icon  denotes a top-level Help topic, which contains 
subentries. Double-click the book icon to expand the topic and to view the subentries 
(Figure 2-9).

Table 2-3  Help Browser Tabs and Buttons

Tab or Button Function

Contents tab Displays the Help Contents, which is a list of Help topics 
similar to what you find in the Table of Contents in a book. 
You can expand or collapse topics in the Help Contents.

Index tab Locates information about a Help topic that you select from 
a list of search words or from text that you type in.

Find tab Searches the entire Help file for the word or text that you 
specify. The depth of the search is generated by the Find 
Setup Wizard.

Open or Close button Expands the list of topics in a book to display subentries or 
condenses the subentries to the higher-level entry. The 
button toggles between Open and Close.

Print button Prints the selected topics (either a single topic or the 
subentries in a book) in the Contents tab and exits the Help 
browser.

Display button Displays the currently selected topic and exits the Help 
browser.

Cancel button Cancels the current operation and closes the Help browser.
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Figure 2-9  Expanding the Help Contents

The open book icon  indicates an expanded Help topic that contains the subentries 
listed below it.

The  icon using QuickStart or the  icon using Pro denotes a single Help topic. 
Double-click the icon to display the Help topic and exit the Help browser. 

When you move from one Help topic to another, the original Help topic closes as the new 
Help topic appears. Click the Back button to move backward through the previously 
displayed Help topics.

Using the Index Tab

The Index tab (Figure 2-10) in the Help browser looks like the index of a book.
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Figure 2-10  Index Tab

Use the Index tab to search a list of topics and subtopics. For example, when you type the 
topic backup in the topic field, associated multiple subtopics appear in the subtopic list 
box (Figure 2-10). Double-clicking the topic (Backup) or clicking Display displays the 
subtopics in the Topics Found dialog box (Figure 2-11).

Note: Words you type in the topic field are not case sensitive.
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Figure 2-11  Topics Found Dialog Box

Double-click the subtopic title (such as Archiving Project Data), or select the subtopic 
title, then click Display to display the associated Help topic.

Using the Search or Find Tab

The Search tab in QuickStart or the Find tab in the Empower Help browser allows you to 
search the entire Help system for words or text that you enter (Figure 2-12). Use the Find 
tab when you do not know the topic title and cannot find the entry you are looking for in the 
Index. 
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Figure 2-12  Search Tab

Double-click the subtopic title (such as Channel 1 Tab (996/2996 PDA), or select the 
subtopic title then click Display to display the associated Help topic.

2.4.4  Hints on Using Help

Jumping to Different Topics

A key feature in Empower Help is the ability to jump from one topic to another. You can 
jump between topics by using the following icons.

Note: Icons other than those listed below do not necessarily indicate jumps.

• Chiclet : A chiclet indicates a jump to the topic relating to the words that precede 
it. When you move the cursor over a chiclet, the pointing hand icon appears. Clicking 

 displays the related topic.

• Hand icon : The cursor appears as a hand icon in a screen capture to indicate a 
hotspot. Click the hand icon to jump to a related topic or to display a pop-up window 
containing related information.

• See Also button : A See Also button at the top of each topic indicates a list 
of topics applicable to the currently displayed Help topic. Clicking the See Also 
button displays the Topics Found dialog box containing related topics. Select the topic 
you want to view from the list, then click the Display button.
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Note: Jumps are not available in context-sensitive Help.

Resizing Help Windows

Help windows are resizable. To resize a Help window, move the cursor to any side or 
corner of the Help window and drag the window border or corner to the desired position.

Note: The Help browser is not a resizable window.

Moving Help Windows

You can move a Help window by clicking the Help title bar and dragging the window to the 
desired position.

Minimizing and Maximizing Windows

You can shrink the Help window or expand it to the full size of the screen. Click the 
Minimize button to shrink the Help window; click the Maximize button to expand 
the Help window to the full size of the screen.

Shortcuts

Help shortcuts are available in Help windows. Pressing the right mouse button in any Help 
window displays a shortcut menu of commands from which you can:

• Annotate the Help topic with your own specific notes or instructions.

• Copy text from a Help topic. To copy text, select the text you want to copy, right-click 
within the text, then right-click Copy or press Ctrl+C. You can then paste the text into 
any Windows application by pressing Paste or selecting Ctrl+V.

• Print the Help topic.

• Change the font size.

• Keep Empower Help on top of the active Empower application.

• Change the Help system colors.

2.4.5  Printing Topics from Help

You can print topics from multiple places within the Empower Help system. The following 
list summarizes the different methods for printing Help:

• Help browser – In the Contents tab, click the Print button to print the currently 
displayed topic. You can print a single topic or all the selected subentries in a book.

• All Help windows – Click the Print button, or right-click the Help topic, then select 
Print Topic. Using the Pro interface, you can also select Options > Print Topic to 
print the topic.
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Chapter 3
Starting Up and Making Your 
First Injection

This chapter guides you through the startup and processing procedures you will use most 
often when working with your Empower software. The step-by-step procedures in this 
chapter are building blocks for the procedures in Chapters 4 to 9.

This chapter shows you how to:

• Establish the settings and conditions necessary for successfully completing the 
tutorial

• Start up your Empower system and log in to Empower software

• Use Samples Queue to acquire, process, and report data

3.1  Before You Begin

The following conditions should be established before you begin this tutorial.

Note: Check the Waters web site for updated information and the latest release notes.

3.1.1  Training

If you are using this tutorial and being trained:

• By a Waters Service Engineer, proceed to Section 3.2, Starting Up and Logging In

• Without the assistance of a Waters Service Engineer, complete Section 3.1.2, 
Chromatographic Conditions, and proceed with this chapter 

3.1.2  Chromatographic Conditions

These conditions must be true in order to successfully complete the tutorial in this chapter:

• The Empower computer components (monitor, keyboard, and mouse) are installed 
and powered up with the Empower software as described in the Empower System 
Installation and Configuration Guide.

• You have installed the Empower software as described in the Empower System 
Installation and Configuration Guide. 
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Note: If you are being trained by a Waters Service Engineer, the engineer will 
create the training method sets and other software elements necessary for 
successfully completing this tutorial.

• To use this tutorial most effectively, your Empower system should consist of Waters 
instrumentation (since the instrumentation is referenced occasionally). Your system 
should include, at a minimum, the following instrumentation:

– Autosampler or manual injector

– Detector

– Pump or controller

• Chromatographic instruments of your system are connected to the busLAC/E card, 
8-port serial interface card, the computers’ COM port(s), or a LAC/E32 Acquisition 
Server (IEEE-488 or serial interface ports), addresses are properly set, instruments 
are powered up, and the instruments appear as a properly configured system in the 
Systems view of Configuration Manager.

Note: If you need to create a chromatographic system, see Section 3.3, Creating a 
Chromatographic System.

• Solvents and samples are prepared.

• Your printer is properly configured in Windows 2000 or Windows XP, and in Empower 
(see “Configuring Your Printer” on page 55).

3.1.3  Tutorial Components and Instrument Settings

Using Tutorial Standards and Instrument Settings

The tutorial in this chapter leads you through a complete chromatographic run in which 
you acquire and process data from a single standard. Table 3-1 lists the standard 
components and instrument settings suggested for this tutorial.
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Note: We strongly suggest that you use the designated test mixture while completing this 
tutorial.

Table 3-1  Tutorial Components and Instrument Settings

Item Parameter Description and Setting

Standard Components Absorbance Detector PQ Calibration Kit, 
part number WAT42887, which contains:
• Acetone (for Peak 1)
• Acetophenone (for Peak 2)
• Propiophenone (for Peak 3)
• Butyrophenone (for Peak 4)

Stock solution Acetone: 3.2 g/L
Acetophenone: 10.0 mg/L
Propiophenone: 10.0 mg/L
Butyrophenone: 10.0 mg/L

Chemistry Column PQ Column, Symmetry® C18 4.6 x 75 mm

Mobile phase 
(premixed or 
Dial-A-Mix)

60% HPLC-grade methanol
40% HPLC-grade water

Temperature Room temperature

Pump or Controller 
Settings

Flow rate 1.0 mL/min

Degasser On

or

Sparge rate 20.0 mL/min

Mode Isocratic

Detector Settings
(Single wavelength, 
UV)

Wavelength 254 nm

Sampling Rate 2 pts/sec

Data Mode Absorbance

Filter Type Hamming

Time Constant 1

Detector Settings
(996/2996 PDA)

Wavelength 210 – 300 nm

Sampling Rate 1 spectra/sec

Resolution 1.2 nm

Autoexposure On

Interpolate 656 nm On

Filter Response 1
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Note: If you are using the 996/2996 PDA Detector, see the Empower PDA Software 
Getting Started Guide for additional instructions. 

Selecting Your Own Standard or Instrument Settings

If you use your own standard:

• Choose familiar components

• Use components requiring simple chemistry

• Use conditions providing short run times

The instrument settings may need to change, depending on the standard you choose.

3.1.4  Configuring Your Printer

Before printing reports from Empower, verify that your printer is configured:

1. Select Start > Programs (for Windows XP, All Programs) > Empower > 
Register Acquisition Server Printers. The Register Acquisition Server Printers 
dialog box appears. 

2. Verify that the list of printers is correct. 

Note: If the list of printers is incorrect or incomplete, contact your system administrator for 
assistance.

3.1.5  Empower Software Reference Information

Depending on the complexity of your application, you can perform procedures for data 
acquisition, processing, and report generation other than those outlined in this tutorial. 
See the Empower Help for more detailed information about individual topics.

Note: If you are using an Empower software option (for example, GPC), refer to the 
appropriate topics in the Empower Help or to the associated option’s Getting Started 
Guide.

3.2  Starting Up and Logging In

This section covers how to start up the system and log in to your Empower software.

1. Power up the system instrumentation as follows:

a. Chromatographic instruments (wait until all internal calibration and diagnostic 
routines are complete before powering up the next instrument).

b. Peripheral devices connected to the Empower system, such as a printer.

c. Workstation, primary PC, secondary PC, or client.
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The Windows desktop appears once the computer is powered up.

2. To start Empower software, select Start > Programs (for Windows XP, All 
Programs) > Empower > Empower Login. The Empower Login dialog box 
appears (Figure 3-1).

Figure 3-1  Empower Login Dialog Box

3. Enter your user name and password. You must enter your user name and password 
each time you log in. 

Note: The factory-set entries are system for the user name and manager for the 
password. 

4. If you are using an Empower Workgroup or Enterprise system, select the correct 
database from the Database list. This list appears only when connected to a 
client/server system.

5. Click Advanced, then select QuickStart from the Requested Interface list 
(Figure 3-2). Your system administrator determines which interfaces appear in the 
list and which one will be your default interface. Click OK.

Workstation Workgroup or Enterprise System
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Figure 3-2  Empower Login Advanced Screen (Workstation)

Note: The tutorials in this guide use the QuickStart interface. If you do not have 
access to the QuickStart interface, contact your system administrator

6. Unless a Waters Service Engineer has configured a system for you, the Select 
Project and System dialog box appears (Figure 3-3). Click OK to start the 
QuickStart interface.

Note: If a Waters Service Engineer has configured a system for you, select it and 
skip to Section 3.4, Creating a Project.

Figure 3-3  Select Project and System Dialog Box
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The QuickStart interface (Figure 3-4) appears with Browse Project selected.

Figure 3-4  QuickStart Browse Project Window

Note: Browse Project and View Method are the only two tabs you can access. Before you 
can open Run Samples, you must configure a chromatographic system (see Section 3.3, 
Creating a Chromatographic System). Before you can access View Data, you must open 
data through Browse Project. To create a project, see Section 3.4, Creating a Project. 

3.3  Creating a Chromatographic System

A chromatographic system contains the specific instrumentation configuration that you 
use to acquire data with the Empower software.

Note: An instrument can be configured in more than one chromatographic system at a 
time. However, an instrument can be used in only one online system at a time.
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Before You Begin

Before you create a system, ensure that:

• Each chromatographic instrument is attached to a busLAC/E card, an 8-port serial 
card, your computer’s COM port(s), or a LAC/E32 Acquisition Server (for more 
information, refer to the Empower System Installation and Configuration Guide for 
new installations or the Empower System Upgrade and Configuration Guide for 
existing systems).

• Instruments are identified with unique instrument addresses (for more information, 
refer to the Empower System Installation and Configuration Guide for new 
installations or the Empower System Upgrade and Configuration Guide for existing 
systems).

• Instruments are powered on, and any calibration and diagnostic routines are 
complete.

Using the New Chromatographic System Wizard

To create a system:

1. Select Manage > Create New System. The New Chromatographic System 
Wizard–Type Entry page appears (Figure 3-5). 

Figure 3-5  New Chromatographic System Wizard–Type Entry

2. Accept the default setting (Create New System), then click Next. The Select Server 
page appears (Figure 3-6).
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.

Figure 3-6  New Chromatographic System Wizard–Select Server Page

3. Select the acquisition server that is connected to the instruments in your system, 
then click Next. The System Selection page appears (Figure 3-7).

Figure 3-7  New Chromatographic System Wizard–System Selection Page

4. Build your system by moving system instruments from the Available Instruments 
tree pane to the New System Instruments tree pane. To move the instruments, 
either:

• Drag and drop the instruments from the Available Instruments tree pane to the 
New System Instruments tree pane.
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• Double-click the instruments’ icons in the Available Instruments tree pane. The 
instruments appear in the New System Instruments tree pane.

To build the system used by the tutorial, select W2690/5@6 and W2487@10. 

Note: If you choose an Agilent 1100 instrument, the entire system will appear as 
one instrument.

5. Click Next. The Access Control page appears (Figure 3-8).

Figure 3-8  New Chromatographic System Wizard–Access Control Page

6. This page establishes the level of access users and user groups will have to the 
system you create. Determine the appropriate access for the system, enter the 
information, then click Next. The Name Selection page appears (Figure 3-9).
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Figure 3-9  New Chromatographic System Wizard–Name Selection Page

7. Enter a descriptive name (such as one which includes the names of all the system 
components) and any comments about the system. Accept the default setting of 
Online. Click Finish. The system is created.

Note: After the system has been created, it will be brought online. When a system is 
online, it is active and available to be controlled and to acquire data through 
Empower software.

8. A message appears indicating that the system was successfully brought online. 
Click OK.

3.4  Creating a Project

A project is a user-defined collection of methods, results, custom fields, view filters, and 
raw data that resides in the Empower database and appears in Browse Project. Custom 
fields, methods, and results are stored on the hard drive in a reserved area of tablespace 
within the Empower database. Project raw data is stored directly on the hard drive by 
default.

Note: The raw data path for the project can be user-specified through Configuration 
Manager.

Overview 

Within Empower software you can:

• Create any number of projects
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• Import and export data to and from projects

• Copy selected information from one project to another project or device, such as a 
backup device

When you create a project, you:

• Define various project properties (such as Tablespace Size and Project Name)

• Determine if you will copy customizing elements (such as View Filters and Custom 
Fields) and methods from an existing project into the new project

• Decide whether to activate the Full Audit Trail Support feature

How to Create a Project

To create a project:

1. Select Manage > Create New Project. The New Project Wizard–Tablespace page 
appears (Figure 3-10).

Figure 3-10  New Project Wizard–Tablespace Page

2. Accept the default TableSpace setting of 50 MB. 

Note: The TableSpace setting defines the maximum size a project can reach before 
you are prompted to add more tablespace. Empower does not automatically reserve 
the amount of disk space entered as the TableSpace setting. There is no advantage 
to creating projects with very small tablespaces. 

3. If desired, select the Full Audit Trail Support check box to create a record of all 
changes made to elements of the project, such as methods and samples. Select 
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whether you want to require comments on Methods, Results, Sample, and deletion 
information changes.

Full Audit Trail Support specifies if the user is prompted for a change description (in 
the Enter Revision Description dialog box) whenever the user saves modified 
methods, results, and/or samples. For more information on Empower audit trails, 
refer to Section 1.3.2, Empower Database.

Note: Changes are traceable, whether you have selected to require comments or 
not. If you do not require comments, the software will track any changes and mark 
them with default comments. Empower software retains the state of the Full Audit 
Trail feature when you back up or restore a project.

Note: You can also set Full Audit Trail Support by using a system policy. For more 
information on system policies, enter policies in the Find tab of the Empower Help, 
then open the “What Are System Policies?” topic. 

4. Click Next. The Options page appears (Figure 3-11). Check the options that apply 
to the project. 

Figure 3-11  New Project Wizard–Options Page

5. Click Next. The Access Control page appears (Figure 3-12).
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Figure 3-12  New Project Wizard–Access Control Page

6. The Access Control page establishes the level of access users and user groups will 
have to the project you create. Determine the appropriate access for the system, 
enter the information, then click Next. The Copy Selection page appears 
(Figure 3-13).

Note: If you are unsure of the appropriate settings, accept the default values.

Figure 3-13  New Project Wizard–Copy Selection Page
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7. If an existing project contains customizing elements (such as view filters, custom 
fields, or method settings) that you would like to copy to this new project, select the 
appropriate check boxes, then select the existing project’s name in the From Project 
list to import the desired customizing elements. Click Next. The Name Entry page 
appears (Figure 3-14).

Note: If you are unsure of the appropriate settings, accept the default values.

Figure 3-14  New Project Wizard–Name Entry Page

8. Enter the desired name in the Project Name field (Figure 3-14).

Note: No spaces are allowed in the project name. You can use an underscore 
character (_) to separate words. Also, the name cannot begin with a number.

If you selected the Full Audit Trail Support option, you need to enter a comment in 
the text box. Click Finish. The QuickStart window appears. 

9. Select Manage > Change Project/System, select the new project and system, 
then click OK to open the project.

10. Proceed to Chapter 4, Developing Methods.

3.5  Tutorial Summary

In this chapter you have learned how to:

• Start up and log in to your Empower Software system
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• Create a chromatographic system

• Create a project
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Chapter 4
Developing Methods 

This chapter guides you through acquiring and processing data from a single injection 
using the Run Samples and View Method features of Empower software.

4.1  Overview

This chapter shows you how to:

• Create and save an instrument method for your chromatographic system

• Create a method set that includes your instrument method, processing method, and 
report method

• Make a single injection and acquire data

• Optimize peak integration and examine peak results

• Create and save a processing method

• Run and process data

• Generate a report for the processed results 

Methods

To perform a run, you need to create a method using View Method. A method contains all 
the instructions the software requires to acquire, process, and report data. It consists of 
three components:

• Instrument method: Instructs Empower software on how to acquire data and control 
instrumentation included in your chromatographic system.

• Processing method: Allows you to define integration parameters, calibration 
parameters, and component identification.

• Method set: Defines the parameters to be used when acquiring or processing data. 
Includes an instrument method, a processing method, report method, and data 
channels to be acquired. 
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4.2  Creating an Instrument Method

The instrument method instructs the Empower software on how to control your 
chromatographic instrumentation. This method contains parameters such as flow rate, 
solvent composition, and detector settings such as wavelength and data rate. The 
Instrument Method Editor, which allows you to create and edit instrument methods, 
contains tabs to organize parameter settings for the selected instrument.

Note: The following procedure assumes that the chromatographic system you are using 
for this tutorial includes a 2690/2695 Separations Module and a 2487 UV Detector. If not, 
the tabs that appear will differ from those shown here. Enter the parameter values 
appropriate to your instrumentation. For parameter settings specific to this tutorial, see 
Table 3-1. 

If you are continuing the tutorial from Chapter 3, Starting Up and Making Your First 
Injection, skip to step 3.

To create an instrument method:

1. Log in to your Empower software (see Section 3.2, Starting Up and Logging In). The 
Select Project and System dialog box appears (Figure 4-1). 

Figure 4-1  Select Project and System Dialog Box

2. From the Project list choose Training. (See Section 3.4, Creating a Project, to 
create the project if it does not appear.) From the Chromatographic Systems list 
choose 2695 2487 System. (See Section 3.3, Creating a Chromatographic 
System, to create the system if it does not appear.) Click OK. The QuickStart 
interface appears (Figure 4-2).
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Figure 4-2  QuickStart Interface, Run Samples Window

3. Under View Method, click Instrument on the navigation bar. The View Instrument 
Method window appears (Figure 4-3).

Note: Click View Acquisition to close the system status and show more workspace.
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Figure 4-3  View Instrument Method, 2690/2695, General Tab

4. The View Instrument Method window displays an icon for each instrument in your 
selected chromatographic system. The General tab contains information for the first 
instrument in the list. Click the icon for your solvent delivery system (the 2690/2695). 

5. Verify that Stroke Volume is set to Auto.

Setting Solvent Delivery System Parameters

1. Click the Flow tab. The Flow tab appears (Figure 4-4).
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Figure 4-4  View Instrument Method, 2690/2695, Flow Tab

2. Enter the following parameter settings, then accept the other default settings:

• %A: 40.0 (water)

• %B: 60.0 (methanol)

Note: You can assign the solvents to any of the available reservoirs in your 
instrument.

3. Click the Degas tab. The Degas tab appears (Figure 4-5).
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Figure 4-5  View Instrument Method, 2690/2695, Degas Tab

4. Enter the degas or sparge values appropriate to your selected system:

• With an Inline Degasser: Select Normal from the Degas Mode list.

• Without an Inline Degasser: Set the Reservoirs to Sparge at a rate of 20 
ml/min.

Setting Detector Parameters
5. Click the icon of the 2487 Detector in the sidebar of the View Instrument Method 

window (W2487 icon in Figure 4-6). The General tab appears (Figure 4-5).

Note: For 996/2996 Detector settings, see Table 3-1.

Degas 
Mode 
List
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Figure 4-6  Instrument Method Editor, 2487 Detector, General Tab

6. Ensure that Enable in the Channel 1 section is selected (Figure 4-6), accept the 
other default settings, then click the Channel 1 tab. The Channel 1 tab appears 
(Figure 4-7).
Creating an Instrument Method 74



4

Figure 4-7  Instrument Method Editor, 2487 Detector, Channel 1 Tab

7. Ensure that 254 is specified in the Wavelength field, then accept the other default 
settings.

Saving the Instrument Method

1. Select File > Save. The Save current Instrument Method dialog box appears 
(Figure 4-8).
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Figure 4-8  Save Current Instrument Method Dialog Box

2. Enter Training Instrument Method for the instrument method name, then click 
Save. The View Instrument Method window reappears and the name of the method 
appears in the status bar. 

Note: If the name Training Instrument Method already exists, overwrite it with your 
current instrument method name.
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4.3  Creating a Method Set

To create a method set:

1. Under View Method, click Method Set. 

2. Select File > New. The window clears (Figure 4-9) and a new method set opens. 
The method set name is “Untitled.”

Figure 4-9  New Method Set 

3. From the Instrument Method list, select Training Instrument Method.

4. From the Default Reporting Method list, select Default Individual Report.

Note: Leave the Default Processing Method entry blank.

Method Set Name
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5. Select File > Save As. The Save current method set dialog box appears 
(Figure 4-10). Enter the name Training Method Set, add any comments describing 
the method set, then click Save. The method set name appears in the status bar.

Note: The Method Name field cannot be blank, and the name cannot match an 
already existing method set. If the name Training Method Set already exists, 
overwrite it with your current method set name. A new version of the method will be 
created and the old method will still reside in the database.

Figure 4-10  Save Current Method Set Dialog Box

The View Method Set window appears showing the Training Method Set entries 
(Figure 4-11).
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Figure 4-11  View Method Set Showing the Training Method Set

4.4  Acquiring Data

In order to create a processing method, you need data. In this section of the tutorial, you 
acquire data before defining the processing and report methods in the method set. The 
acquired data will then be used to create your processing method. 

1. Click Run Samples on the navigation bar. The Run Samples window appears 
(Figure 4-12). 
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Figure 4-12  Run Samples–Samples Tab

Select or enter the following parameter settings, then accept all other defaults:

• Mode list: Select Run Only.

• Vial: Enter 1 (or the vial position appropriate for your sample).

• Sample Name: Enter Test Injection.

• Injection Volume: Enter 10.0 (or the injection volume appropriate for your sample).

• Function list: Select Inject Standards.

• Method Set list: Select Training Method Set.

• Run Time: Enter 7.00 (or the length of time appropriate for your sample).

To acquire data:

1. Make sure View Acquisition is selected on the navigation bar. (The check box is 
orange when View Acquisition is selected.)

2. In the Acquisition bar, click  (equilibrate system/monitor baseline). The Setup 
Equilibrate/System Monitor dialog box appears (Figure 4-13).

Mode List
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Figure 4-13  Setup Equilibrate/System Monitor Dialog Box

3. Select the Training Instrument Method from the Instrument Method list, then click 
Equilibrate/Monitor. A real-time baseline appears in the Real-Time plot area of 
the window. 

4. Once the baseline stabilizes, click (Abort) to stop the monitoring process.

Note: Because the software autoscales the Real-Time plot, the baseline can appear 
noisy. Check the scale of your y-axis.

5. Click  (Inject). The Specify Single Inject Parameters dialog box appears 
(Figure 4-14). 

Figure 4-14  Specify Single Inject Parameters Dialog Box

6. Enter Test Injection as the sample name. Select Training Method Set from the 
Method Set list. 

7. Click Inject to begin data acquisition. The status bar indicates when the injection is 
made. The chromatographic data is acquired and displayed in the Real-Time plot 
(Figure 4-15).
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Figure 4-15  Run Samples, Run Only Mode and Single Injection Data

4.5  Creating a Processing Method

A processing method defines the way unprocessed data is processed by Empower 
software. It is included in a method set to instruct the software on how to:

• Integrate data

• Calibrate standards

• Quantitate unknowns

Note: In order to create a processing method, you need data. Refer to Chapter 4.4, 
Acquiring Data, to complete the tutorial and acquire data. Following the tutorial, you 
acquire data before defining the processing and reporting methods in the method set. 

To create a processing method:

1. Click Browse Project on the navigation bar. The Browse Project window appears 
(Figure 4-16). 
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Figure 4-16  Browse Project Window

2. Click the Injections tab, select the Test Injection row. Right-click and select Review 
- Replace Data.

3. The View Data window appears with the data loaded from the Test Injection in the 
Channels tab (Figure 4-17). 

Note: When in View Data (coming from Run Samples), you can process data as it is 
being acquired. Select Plot > Update Display to refresh the Real-Time plot.
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Figure 4-17  View Data Window, Channels Tab

Note: If you use data acquired with a PDA detector, you must extract a 2D 
chromatogram from the 3D data in order to successfully complete this section of the 
tutorial. For details, enter extracting chromatograms in the Find tab of the 
Empower Help, then open the “Extracting Chromatograms from PDA Data” topic.

4. Click  (Processing Method Wizard) on the Empower toolbar. This activates the 
Processing Method Wizard. The Processing Method Wizard dialog box appears 
(Figure 4-18).
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Figure 4-18  Processing Method Wizard Dialog Box

5. Click Create a New Processing Method, then click OK. The New Processing 
Method dialog box appears (Figure 4-19).

Note: The Processing Method windows vary depending on system policy settings. 
This example shows the Processing Method windows when the system policy is set 
to use 3.0x Peak Width and Threshold Determination and the system policy to allow 
the use of ApexTrack is not selected (both default settings). For more information on 
system policies, see the “Modifying System Policies” topic in the Empower Help Find 
tab.

Figure 4-19  New Processing Method Dialog Box

6. Accept the defaults, then click OK. The Integration–Peak Detection 1 page of the 
Processing Method Wizard appears (Figure 4-20).
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.

Figure 4-20  Processing Method Wizard, Integration–Peak Detection 1

7. The Integration–Peak Detection 1 page allows you to set the peak width.

Follow the wizard instructions and use the mouse to zoom in on the narrowest peak 
of interest (from peak start to peak end). 

Note: Right-click the plot to access the Full View/Unzoom shortcut menu selections.

The software automatically determines appropriate peak width setting using the 
data contained within the region in which you have zoomed. The value is displayed 
in the text box. 

8. Click Next. The Integration–Peak Detection 2 page appears (Figure 4-21). This 
page allows you to set the threshold for peak detection.
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Figure 4-21  Processing Method Wizard, Integration–Peak Detection 2

Follow the wizard instructions and use the mouse to draw a zoom box that encloses 
the area of the baseline that contains noise you would like to reject.

9. Click Next. The Integration–Integration Region page appears (Figure 4-22). This 
page allows you to define the area where you want to perform integration.

Figure 4-22  Processing Method Wizard, Integration–Integration Region, Full View
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Follow the wizard instructions and use the mouse to draw a zoom box that encloses 
the area of the chromatogram that you want to integrate. An Inhibit Integration event 
(Figure 4-22) will automatically be placed in the time region(s) outside of the zoom 
area. Integration will not take place outside of the zoom box.

Note: Right-click the plot to access the Full View/Unzoom shortcut menu selections.

Figure 4-23  Processing Method Wizard, Integration–Integration Region, Inhibit Integration

10. Click Next. The Integration–Peak Rejection page appears (Figure 4-24).

Figure 4-24  Processing Method Wizard, Integration–Peak Rejection
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11. The Integration–Peak Rejection page displays the integrated results of the 
preceding page. If the peaks of interest are appropriately integrated, continue to the 
next step. If not, use the Minimum Area and Minimum Height options to further 
define the integration. 

Note: For more detailed information regarding processing theory, see the Empower 
Software Data Acquisition and Processing Theory Guide.

Click within a peak to which you would like to set minimum area or minimum height. 
The peak appears in red. Click Minimum Area and/or Minimum Height. The 
field(s) automatically fills in with a number representing 95% of the actual peak area 
or height. The Minimum Area and Minimum Height options inhibit integration of 
peaks with areas and heights equal to or less than that of the entered value. 

Alternatively, manually enter values in these fields.

Note: When you manually enter values in these fields, the Test button is activated 
and can be clicked to view the result of using the entered values. If the software 
enters the values, the Test button is deactivated and the test is automatically 
performed.

12. When you are satisfied with the integration, click Next. The Calibration–General 
page appears (Figure 4-25).

Figure 4-25  Processing Method Wizard, Calibration–General Page

13. Accept the defaults, then click Next. The QuickStart dialog box appears.
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Figure 4-26  QuickStart Dialog Box 

14. Click Yes to add channel names to the Channel fields for new components. The 
Calibration–Names and Retention Times page appears (Figure 4-27).

Figure 4-27  Processing Method Wizard, Calibration–Names and Retention Times Page

15. Change the peak names to the following: 

• Peak 1: Acetone

• Peak 2: Acetophenone

• Peak 3: Propiophenone

• Peak 4: Butyrophenone
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Note: If you injected a standard other than the Waters PQ Calibration standard, 
enter the appropriate peak names.

Click Next. The Calibration–Default Amounts page appears with the new 
component names entered in the table. There will be a component entry row for 
every integrated peak displayed in the chromatogram (Figure 4-28).

Figure 4-28  Processing Method Wizard, Calibration–Default Amounts Page

16. In the Amount column, enter 3.2 in the first row (Acetone). Enter 10 in the second 
row (Acetophenone), select 10, then press Ctrl+D to fill the information down into 
the other rows. 

17. In the Units column, enter g/L in the first row (Acetone). Enter mg/L in the second 
row (Acetophenone), select mg/L, then press Ctrl+D to fill the information down into 
the other rows. Click Next. The Calibration–Internal Standards page appears 
(Figure 4-29).

Note: The Amount column is used to enter amounts or concentrations of the 
injected standard. For training purposes, the amounts used are those listed in 
Table 3-1.

The Processing Method Wizard allows you to configure single-level calibrations only. 
To configure multilevel calibrations, click the Methods tab (from the Browse Project 
window) and double-click the method. The Processing Method Editor appears. Click 
the Default Amounts tab and enter the multilevel calibration values.
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Figure 4-29  Processing Method Wizard, Calibration–Internal Standards Page

18. Accept the default selection of External Standard Calibration, then click Next. The 
Processing Method Name page appears (Figure 4-30).

Figure 4-30  Processing Method Wizard, Processing Method Name Page

19. Enter Training Processing Method as the method name, then click Finish. 
Empower software integrates the chromatogram using the established parameters, 
calibrates the standard, and saves the new processing method. The View Data 
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window reappears (Figure 4-31) displaying the Review Main window. The name of 
the newly created processing method is indicated in the status bar.

Figure 4-31  View Data Window with Processing Method Name

20. Click the Peaks tab to view integration results such as peak names, retention times, 
amounts, etc.

Note: In addition to using the Processing Method Wizard, you can build a 
processing method interactively (see Chapter 6, Creating a Processing Method 
Interactively). Interactive processing method development allows you a greater 
number of selections and command options than using the wizard. The tabs in the 
Processing Method window display the parameters needed to interactively build a 
method and currently display the results from your recent wizard construction. For 
details about each tab, enter processing method window in the Find tab of the 
Empower Help, then open the “Processing Method Window” topic.

Processing Method Name
in Status Bar

Peaks Tab
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Testing the Processing Method Manually

1. Click  (Integrate) to integrate the chromatogram.

2. Click  (Calibrate) to calibrate the chromatogram.

3. Click  (Quantitate) to quantitate the chromatogram.

4. To view the results of the manual processing, click  (Results) on the toolbar. The 
Review window appears (Figure 4-32). 

Figure 4-32  Review Window

5. To save the results of the manual processing, select File > Save > Results.

6. Select File > Exit.

4.6  Modifying the Method Set

To modify the method set:

1. Under View Method, click Method Set. 

Results Tool
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2. Select File > Open. The Open an existing method set dialog box appears 
(Figure 4-33).

.

Figure 4-33  Open an Existing Method Set Dialog Box

3. Select Training Method Set, then click Open. The Training Method Set appears 
(Figure 4-34).
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.

Figure 4-34  Method Set Window

4. Select Training Processing Method from the Default Processing Method list.

5. Verify the following settings:

• Select Training Instrument Method from the Instrument Method list. 

• Select Default Individual Report from the Default Report Method list.

6. Click  (Save) to save the method set.

4.7  Acquiring Data Using Run and Process

From the Run Samples window, use Run and Process to make an injection, then 
automatically process the acquired data according to the parameters you specified in the 
processing method created in the previous section.

1. In the navigation bar, make sure the View Acquisition button is selected.

2. Click Run Samples. The Run Samples window appears (Figure 4-35).
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.

Figure 4-35  Run Samples, Samples Tab, Run and Process Mode

3. Select Run and Process from the list (Figure 4-35).

4. In the Method Set column, click the cell in the first row and select the Training 
Method Set.

5. Enter the following parameter settings, as necessary:

• Vial: 1 (or the vial position appropriate for your sample)

• Sample Name: Training Injection

• Injection Volume: 10.0 (or the injection volume appropriate for your sample)

• Function: Inject Standards

• Method Set: Training Method Set (or the name of the method set created for 
this tutorial)

• Run Time: 7.00 minutes (or the run time appropriate for your sample)

6. Click  (Injection button) to begin data acquisition. 

View 
Acquisition 

Button

Mode List Method Set Column
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Note: Status information appears in the status bar as the data acquisition process 
occurs. After the acquisition has completed, Empower software automatically 
processes the injections and stores the processed data as a results.

Reporting

Note: This section uses the Defaults project for demonstration purposes.

To generate a report after the data has been acquired and processed:

1. Select Manage > Change Project/System. The Change Project/System dialog 
box appears (Figure 4-36). From the Project list, select Defaults. 

.

Figure 4-36  Change Project/System Dialog Box

2. Choose whether you want to switch to the Default project in the current QuickStart 
window or open the Default project in another QuickStart window. Then click OK. 
The Run Samples window appears.

3. Click Browse Project on the navigation bar. The Browse Project window appears 
(Figure 4-37).
Acquiring Data Using Run and Process 98



4

Figure 4-37  Browse Project, Results View Tab

4. Click the Results tab, then click the Update button to refresh the view. Select the 
result you want to print (Figure 4-37).

5. Click  (Print). The Background Processing and Reporting dialog box appears 
(Figure 4-38).

Print Tool Update ButtonResults Tab
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Figure 4-38  Background Processing and Reporting Dialog Box

6. In the Reporting section, be sure that the Print check box is selected, then select 
your printer from the list.

7. Select Use acquisition method set, then click OK. The software prints a report 
based on the report method in the method set.

4.8  Tutorial Summary

In this chapter you have learned how to use Run Samples to:

• Create and save an instrument method for your chromatographic system

• Create a method set

• Make a single injection and acquire data

• Optimize peak integration and examine peak results

• Create and save a processing method

• Run and process data

• Generate a report for the processed results from the Project window
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Chapter 5
Creating a Sample Set 
Method 

This chapter guides you through acquiring and processing data from a sample set method 
using Run Samples and the Sample Set Method Wizard features of Empower software.

This chapter shows you how to:

• Use the Sample Set Method Wizard to make multiple injections and acquire data 
using a sample set method

• Process data using the Run and Report mode of Run Samples

• Generate a report for the processed results using the Run and Report mode of Run 
Samples

5.1  Using the Sample Set Method Wizard

The Sample Set Method Wizard automates the process of defining the injection 
information for a group of vials in the Samples tab of the Run Samples screen.

To create a sample set using the New Sample Set Method Wizard:

1. If necessary, access Sample Queue, then click the Samples tab. The Samples 
window tab appears (Figure 5-1).
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Figure 5-1  Run Samples, Samples Tab

2. Click (New Sample Set Method Wizard) to activate the New Sample Set 
Method Wizard. The Select Sample Set Method Type page appears (Figure 5-2).

Note: This page appears only if one or more Empower options are enabled.

Samples Tab

New Sample Set 
Method Wizard Tool
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Figure 5-2  New Sample Set Method Wizard, Select Sample Set Method Type Page

3. Accept the default settings (LC or PDA and No Dissolution), then click Next. The 
Select Location of Standards page appears (Figure 5-3). 

Note: If you are performing dissolution, see to the Empower Dissolution Quick Start 
Guide for a step-by-step tutorial on using the Empower Dissolution software option. 

If you are running GPC, see to the Empower GPC Software Getting Started Guide 
for a step-by-step tutorial on using the Empower GPC software option. 

If you are running GPCV, see to the Empower GPCV Software Getting Started 
Guide for a step-by-step tutorial on using the Empower GPCV software option. 

If you are running GC, see to the Empower GC Software Getting Started Guide for a 
step-by-step tutorial on using the Empower GC software option. 
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Figure 5-3  New Sample Set Method Wizard, Select Location of Standards Page

4. Click At start of sample set, accept the default tray position (1), then click Next. 
The Specify Calibration Options page appears (Figure 5-4).
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Figure 5-4  New Sample Set Method Wizard, Specify Calibration Options Page

5. Select Different standard levels are created with different injection volumes 
using an autosampler, then click Next. The Describe Standard Bracket page 
appears (Figure 5-5).
Using the Sample Set Method Wizard 105



5

Figure 5-5  New Sample Set Method Wizard, Describe Standard Bracket Page

6. Confirm the following default parameters:

• Number of levels in each standard group: 3

• Run time: 7.00

• Method Set: Select Training Method Set from the list.

Click Next. The Enter Level Details page appears (Figure 5-6).
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Figure 5-6  New Sample Set Method Wizard, Enter Level Details Page

7. Set the injection volumes to 10, 20, and 30, then accept the other default settings. 
Click Next. The Describe Samples page appears (Figure 5-7).

Note: If you use a manual injector, be sure to inject the correct volumes.
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Figure 5-7  New Sample Set Method Wizard, Describe Samples Page

8. Accept the default settings except for the following:

• Number of injections per vial: 3

• Injection volume: 20.0

• Run time: 7.00

Click Next. The Identification page appears (Figure 5-8).
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Figure 5-8  New Sample Set Method Wizard, Identification Page

9. Enter the following: 

• Under the “How should your standards be identified?” section, enter Std in the 
SampleName field, then enter 1 in the Incrementing Suffix field.

• Under the “How should your samples be identified?” section, enter Unk in the 
SampleName field, then enter 1 in the Incrementing Suffix field.

Click Next. The Describe Runtime Options page appears (Figure 5-9).
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Figure 5-9  New Sample Set Method Wizard, Describe Runtime Options Page

10. Accept the default settings of:

• Run and report

• Continue on Fault

Click Next. The Summary page appears (Figure 5-10).
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Figure 5-10  New Sample Set Method Wizard, Summary Page

11. The Summary page lists all options chosen in the preceding pages. Note the check 
box that automatically opens the Component Editor is selected. Click Finish to save 
the sample set. The Component Editor appears (Figure 5-11). To continue with the 
tutorial, skip toSection 5.2, Entering Component Information step 2.

5.2  Entering Component Information

To create a multilevel calibration curve, you need to load component amounts or 
concentrations.

To enter component amounts and concentrations from Run Samples:

1. Select File > Amounts. The Component Editor appears (Figure 5-11).
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Figure 5-11  Component Editor, All Samples Tab

2. Click the All Samples tab, then select Standards Only from the Sample Set Type 
list.

3. Click  (Copy from Processing Method). The Open an existing Processing Method 
dialog box appears (Figure 5-12)

All Samples Tab

Component 
Loading 

Table

Copy from Processing 
Method Tool

Sample Set Type List
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Note: The processing method contains the default amounts entered in Chapter 4. 
Amounts loaded into the Component Editor override those in the processing 
method.

Figure 5-12  Open an Existing Processing Method Dialog Box

4. Select Training Processing Method, then click Open. This instructs the software 
to load the names of the standard components from the Training Processing Method 
into the Component Loading table (Figure 5-13).
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Figure 5-13  Component Editor, Names Entered from Processing Method

5. To enter the amounts:

a. Enter 3.2 in the Acetone row of the first Value (Standard) column. Enter 10 in the 
Acetophenone row, then press Ctrl+D to copy the 10 down the column. 

b. Enter 6.4 in the Acetone row of the second Value (Standard) column. Enter 20 in 
the Acetophenone row, then press Ctrl+D to copy the 20 down the column.

c. Enter 9.6 in the Acetone row of the third Value (Standard) column. Enter 30 in the 
Acetophenone row, then press Ctrl+D to copy the 30 down the column.

d. Enter g/L in the Acetone row of the Units column. Enter mg/L in the 
Acetophenone row, then press Ctrl+D to copy the mg/L down the column. Click 
Next. The Component Loading table for the next standard appears.

Note: Enter the amounts associated with your standards if you are not using the 
Waters PQ Calibration Standard.

6. Click OK. The Samples table of Run Samples reappears (Figure 5-14).
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Figure 5-14  Run Samples After Entering Component Amounts

7. Be sure that Run and Report appears in the Mode list. 

8. Select Inject > Run Sample Set to begin the acquisition process. The Run Sample 
Set dialog box appears (Figure 5-15).

Mode List
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Figure 5-15  Run Sample Set Dialog Box 

9. Enter Training Sample Set as the sample set name. Make sure the inject all rows 
option is selected. Use the Select Printer button if the desired printer is not listed in 
the Printer field. Click Run to inject the first sample.

Once acquisition starts, the software switches to the Running tab to allow you to 
view the current status of your acquisition (Figure 5-16). You can return to the 
Samples tab and create a new sample set method while the current one is running.

As the standards and samples are acquired, the software processes the data and 
prints the report based on the selected method set.

Sample Set
Name Field

Printer
Field
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Figure 5-16  Run Samples, Running Tab

5.3  Tutorial Summary

In this chapter you have learned how to:

• Use the Sample Set Method Wizard to make multiple injections and acquire data 
using a sample set method

• Process data using the Run and Report mode of Run Samples

• Generate a report for the processed results using the Run and Report mode of Run 
Samples
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Chapter 6
Creating a Processing 
Method Interactively

This chapter describes the procedure for interactively creating a processing method using 
Empower software. The procedure for creating a processing method using the Processing 
Method Set Wizard was outlined in Section 4.5, Creating a Processing Method.

Interactively creating a processing method allows you to access more integration, 
calibration, and quantitation parameters than is possible using the Processing Method 
Wizard.

This chapter shows you how to use View Data and the Processing Method window to:

• Integrate peaks of interest

• Create a processing method

• Calibrate standards and generate associated calibration curves

• Quantitate unknowns

• View results

6.1  Creating a Processing Method in View Data

From the View Data window, you can define your processing method using Window > 
Processing Method. The Processing Method window has multiple tabs in which you 
enter application-specific information to customize integration, define how to calibrate 
standards, and quantitate unknowns.

Note: This section uses the Defaults project for demonstration purposes.

To interactively create a processing method:

1. Click Browse Project on the navigation bar. Click the Channels tab to access the 
unprocessed channels data (Figure 6-1).

2. Click PQ Std 2.5x, hold the Ctrl key, then click one of the samples named Unk. 
These two samples are selected in the Channels table (Figure 6-1).
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Note: Develop a processing method based on a standard with good signal to noise 
ratio. Use the lowest concentration standard to ensure that all your peaks of interest 
are detected.

Figure 6-1  Browse Project, Channels Tab

3. Click  (Review Data (Replaced)) to bring the standard and unknown into View 
Data. The View Data window appears displaying a chromatogram of the first chosen 
channel in the upper plot pane (Figure 6-2). If it is not displayed, click the Channels 
tab to display the names and parameters of the selected channels.

Note: If you use data acquired with a PDA detector, you must extract a 2D 
chromatogram from the 3D data to successfully complete this section of the tutorial. 
For details, enter extracting chromatograms in the Find tab of the Empower Help, 
then open the “Extracting Chromatograms Overview (PDA and MS)” topic.

Review Data 
(Replaced) Tool

Channels Tab
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Figure 6-2  View Data, Channels Tab

Integration and Calibration Parameters

1. Click  (Integrate) to integrate the chromatogram using the Peak Width and 
Threshold settings (Figure 6-3).

If your integration is acceptable, proceed to step 4. Otherwise, proceed to the next 
step.

Note: For more information on processing theory, see to the Empower Software 
Data Acquisition and Processing Theory Guide.

Integrate Tool

Channels Tab

Set Method
Peak Width Tool

Set Method
Threshold Tool

Minimum Area
Tool

Minimum
Height Tool
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Figure 6-3  View Data, Integrated Data

2. If necessary, you can manually adjust the Processing Method Threshold value by 
entering a desired value in the text box. This setting adjusts integration by changing 
the peak start and end points. After setting this value, click  (Integrate) again to 
update the integration of the chromatogram. If the integration is acceptable, proceed 
to step 4. If not, proceed to the next step.

Note: The Threshold value is a slope measurement and is used to determine peak 
start and peak end points during peak detection. A relatively low Threshold value 
will increase sensitivity and can allow relatively small peaks to be properly 
integrated. If too many small, baseline noise peaks are being integrated, raising the 
Method Threshold value can prevent these small peaks from being integrated.

3. If necessary, you can adjust the minimum height or minimum area parameters to 
further refine the integration (Figure 6-4). To enter appropriate Minimum Area or 
Minimum Height criteria, perform one of the following:

Integrate Tool

Set Method
Peak Width Tool

Set Method
Threshold Tool

Processing 
Parameters Tool

Minimum 
Area Tool Minimum 

Height Tool
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• Click the narrowest peak of interest with the smallest area, then click  
(Minimum Area) to adjust the Minimum Area parameter. The software enters a 
value equivalent to 95% of the total area of the peak into the Minimum Area field.

Note: After setting Minimum Area to a specific peak, the Empower software will 
continue to integrate that peak but will reject peaks more than 5% smaller than that 
peak.

• Click the shortest peak of interest, then click  (Minimum Height) to adjust the 
Minimum Height parameter. The software enters a value equivalent to 95% of the 
total height of the peak into the Minimum Height field.

Note: After setting Minimum Height to a specific peak, Empower software continues 
to integrate that peak but will reject peaks more than 5% smaller than that peak.

• Enter an appropriate value into the either the Minimum Area or Minimum Height 
field.

After setting this value, click  (Integrate) again to update the integration of the 
chromatogram. The View Data window (Figure 6-4) is updated.

Figure 6-4  View Data, Integrated Data Using a Minimum Height Value

Minimum Height Tool

Processing Parameters Tool
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4. Click  (Processing Parameters) to access the Processing Method window 
(Figure 6-5). If necessary, click the Integration tab.

Figure 6-5  View Data–Processing Method Window, Integration Tab

In the Integration Events table, you can define time-specific detection/integration 
events for the selected chromatogram. Your chromatography might require the use 
of time-based integration events due to various factors (such as sloping baselines or 
negative peaks).

For certain events, you must enter a start time in the Time column and an end time 
in the Stop column. Select the desired event from the list in the Type column.

Note: For details, enter integration events in the Find tab of the Empower Help, 
then open the “Integration Events” and the “Integration Event Table Columns” topics.

5. Click the Components tab. The Components tab appears (Figure 6-6).

Processing Method ToolIntegration Tab
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Figure 6-6  Processing Method Window, Components Tab

6. Click  (Fill from Results) to fill default calibration parameters in the table using 
peaks from the current integration. Change the peak names to the following 
(Figure 6-6):

• Peak 1: Acetone

• Peak 2: Acetophenone

• Peak 3: Propiophenone

• Peak 4: Butyrophenone

Note: If you injected a standard other than the Waters PQ Calibration standard, 
enter the appropriate peak names.

You can adjust additional parameters (Peak Match, Y Value, X Value, Fit, and 
Weighting) by making a selection from their associated lists. For this tutorial, accept 
the default values for these fields.

Note: For details on the Components table fields, enter component table 
columns in the Find tab of the Empower Help, then open to the “Columns in the 
Component Table” topic.

Fill from Results Tool Review Main Window Tool
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7. Click  (Review Main Window). The View Data window reappears (Figure 6-7).

Figure 6-7  View Data Window

8. Select File > Save > Processing Method to save the processing method. The 
Save current Processing Method dialog box appears (Figure 6-8).

Figure 6-8  Save Current Processing Method Dialog Box
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9. Enter Training Processing Method in the Name field and add any helpful notes or 
comments into the Comments field, then click Save. The View Data window 
reappears displaying the new processing method name in the status bar 
(Figure 6-9).

Note: If you previously completed the Chapter 4 tutorial, the processing method 
name Training Processing Method appears in the list. When the software asks if 
you want to replace the old processing method with the one you are currently 
creating, select Yes to overwrite the old method. A new version of the method will be 
created and the old method will still reside in the database. 

Figure 6-9  View Data with Processing Method Name

Calibration

1. Click  (Integrate) to update the integration of the chromatogram, then click  
(Calibrate) to name the components and to create calibration curves for each 
component from the selected standard (Figure 6-10).

Processing Method Name
in Status Bar
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Figure 6-10  View Data with Processed Standard

2. Click  (Calibration Curve Window) to view the calibration curves. The Calibration 
Curve window appears (Figure 6-11).

Calibration Curve 
Window ToolCalibrate ToolIntegrate Tool
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Figure 6-11  Calibration Curve Window

3. You can view the individual calibration curve of each component by selecting the 
components from the Component list. 

4. Select File > Save > Calibration to save the calibration curve and to associate it 
with the processing method that is currently open. This automatically saves the 
results for the standard (Figure 6-11).

5. Click  (Review Main Window). The Review Main window reappears.

Quantitation

1. Select the unknown in the Channels table by clicking the appropriate row in the 
table. This chromatogram appears in the Review chromatogram plot pane 
(Figure 6-12).
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Figure 6-12  View Data with Chromatogram of Unknown

2. Click  (Integrate) to integrate the current chromatogram using the current 
processing method parameters, then click  (Quantitate) to quantitate the current 
unknown. The chromatogram in the plot pane now contains component names 
based on the calibration curves generated from the standard samples. 

3. Click the Peaks tab at the bottom of the Review Main window to display the peak 
results and calculated amounts for the unknown sample (Figure 6-13).

Note: To add more information to the Peaks tab, right-click the table and select 
Table Properties.

Peaks Tab

Review Chromatogram 
Plot PaneQuantitate Tool
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Figure 6-13  View Data with Processed Unknown

4. Click  (Results). The Results window appears (Figure 6-14). The Results 
window in Review displays a detailed list of results such as the peak results, 
calibration curve information associated with the peak, and information related to 
the entire chromatogram.

Results Tool
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Figure 6-14  Results Window

5. Select File > Save > All to save the displayed results.

6.2  Tutorial Summary

In this chapter you have learned how to use the View Data and the Processing Method 
window to:

• Integrate peaks of interest

• Create a processing method in Review

• Calibrate standards and generate associated calibration curves

• Quantitate unknowns

• View results
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Chapter 7
Reviewing Results and 
Printing a Report

This chapter discusses using Browse Project for reviewing results and generating reports 
with Empower software. 

This chapter shows you how to use Browse Project to:

• Apply view filters to customize the way you view data in a project

• Review results and result sets

• Preview a report

• Print a report from Preview

7.1  Using the Project Window, Views, and View Filters

Browse Project

Use Browse Project to:

• Access all acquired data and processed results

• Control the way information is presented in each view table

Views and View Filters

A view is a display of information in a Project window view table. To create a view:

1. Click a tab (such as Sample Sets or Injections) from the row of tabs at the top of the 
view table. The corresponding view table appears.

2. Apply a view filter to the view table by selecting a filter from the Filter By list.
Using the Project Window, Views, and View Filters 132



7

Table 7-1 shows the Browse Project tabs.

View Filters

View filters further refine the way information is displayed in the Project window. You apply 
view filters to:

• Hide information that you do not want displayed

Table 7-1  Browse Project Tabs

Tab Description

Channels A detector’s data output from an injection. There may be 
multiple channels of data for a given injection.

Curves Calibration curves generated from processed data within the 
project. 

Injections Injections made in a particular project. This view can show both 
individual injections and injections that are part of a sample set.

Methods Instructions for acquiring, processing, printing, and exporting 
data. The rows of instructions are grouped by method type.

Result Sets A set of results generated from processing a sample set. Result 
sets are listed with the same names as the originating sample 
set.

Results Sample results generated from processing selected channels of 
data.

Peaks (Pro interface 
only)

Peak results generated from processing selected channels of 
data or sample sets.

Sample Sets Data acquired from a named group of injections. The injections 
are performed according to the Sample Set method, which is 
the set of instructions that defines how and when a set of injec-
tions will occur.

View Filters (Pro inter-
face only)

A set of instructions that limits or customizes the types of infor-
mation displayed in a Project window view.

Custom Fields (Pro 
interface only)

Fields created by a user(s) to enter customized information 
regarding samples (such as lot number or notebook references) 
and to calculate a user-defined mathematical equation (such as 
a response factor).

Audit Trails (Pro inter-
face only)

Project Audit Trail information for the project according to the 
currently selected audit trail view filter. Each entry has a change 
date and time and a sequence number to help track changes. 
This tab appears only when a project has Audit Trail support 
selected.
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• Display information that you want to view

• Sort the order of information displayed in a column or row (such as in alphabetical 
order or by date)

Table 7-2 shows the hierarchical relationships between the view tables and the elements 
listed in them.

For example, if you double-click a sample set, the view switches to Injection View and 
displays the injections contained in the sample set that was clicked.

7.2  Reviewing Results and Result Sets

Results are processed data files that have been acquired through processing one or more 
sample sets, injections, or channels. 

Note: This section uses the results in the Defaults project for demonstration purposes.

To review processed results and result sets:

1. Click Browse Project on the navigation bar. The Browse Project window displays 
the last tab used. Click the Result Sets tab. The Results Sets view table appears 
(Figure 7-1).

Table 7-2  Hierarchy of Elements in the Project Window View Table

Project View Operation Result or View

Sample Sets

Double-click the 
row of a table.

Lists injections in the selected sample set

Injections  Lists channels in the selected sample set

Channels Opens raw data in Review 

Methods Opens Method Editor

Result Sets Lists results

Results Opens processed data in Review 

Peaks (Pro interface 
only)

Opens processed data in Review

Curves Opens curves in Compare

View Filters (Pro inter-
face only)

Opens View Filter Editor

Custom Fields (Pro 
interface only)

Opens Configuration Manager

Audit Trails Lists Project Audit Trail information
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Figure 7-1  Browse Project, Result Sets Tab

The type of results displayed is determined by the view filter. Default view filters are 
provided in the Empower Defaults project and can be used by selecting the desired 
filters from the Filter By list.

Note: For details on creating new view filters, enter creating view filter in the Find 
tab of the Empower Help, then open to the “Creating a View Filter” topic. 

2. Click the result set, then click  (Review). The Review Data Main window 
appears and displays the daughter window that was last viewed (Figure 7-2). 

3. Click (Review Main Window) to display:

• A plot of the first result of the set in the Chromatogram Plot pane

• The individual results of the result set listed in the 2D Channels table

Review Tool Filter By List
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Figure 7-2  Review Main Window with Chromatogram of Std1

4. The Data tree pane lists unknowns and standards that are part of the result set 
(Figure 7-2). To view the chromatogram of an unknown or standard:

a. Double-click the desired sample name in the Data tree pane. The individual 
injections appear as sublistings.

b. Click an injection to view its chromatogram in the plot pane.

c. Click the Peaks tab to view peak data.

5. Click  (Results). The Results window appears (Figure 7-3). View any 
information that interests you, such as peak results, chromatogram results, or 
calibration curve results.

Plot Pane Peaks 
Tab

Review Main
Window Tool

Channels 
Tab

Results Window Tool

Data Tree 
Pane
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Figure 7-3  Results Window

6. Click  (Calibration Curve) in Review. The Calibration Curve window appears 
(Figure 7-4).

Calibration Curve
Window Tool
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Figure 7-4  Calibration Curve Window

7. The Calibration Curve window displays the calibration curve and calibration data for 
all of the standards that were processed to generate the curves. The calibration data 
are based on the component information listed in the Component tab of the 
Processing Method window. The software generates a calibration curve for each 
component listed in the Component tab (if amounts were entered in the Component 
Editor).

Select the component name from the Component list to view the calibration curves 
and data for components in the Calibration Curve window (Figure 7-4).

8. View any information that interests you (such as the calibration curve). To view 
another area in QuickStart, select the item from the navigation bar. 

Note: Clicking the Close button will close the QuickStart application.

Component List
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7.3  Printing a Report Using Preview

Preview is a tool that allows you to view on-screen the way your data will be formatted in a 
hard-copy report generated by Empower software. Reports can be generated from 
processed data, raw data, methods, peaks, or curves.

Note: This section uses the results in the Defaults project for demonstration purposes.

To preview and print a report from the Project window:

1. Click Browse Project on the navigation bar, then click the Results tab 
(Figure 7-5).

Figure 7-5  Project Window, Results View Tab

2. Select the result that you want to preview, then click the Tools > Preview. The 
Open Report Method dialog box appears (Figure 7-6)

Results Tab
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.

Figure 7-6  Open Report Method Dialog Box

3. The report method formats the appearance of the report. Click Use the following 
Report Method, then select the desired report method from the list. Click OK. The 
Report Publisher Preview window appears displaying your chromatographic data in 
the specified report format (Figure 7-7).

Note: The Defaults project contains several report templates for your convenience. 
The report method named Default Individual Report is a general, all purpose 
individual report method that can suit your needs.
Printing a Report Using Preview 140



7

Figure 7-7  Report Publisher Preview Window

4. Click  (Print) to print the report from Preview. The Print dialog box appears 
(Figure 7-8).

Figure 7-8  Print Dialog Box
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5. Set the desired parameter settings. Click OK to print.

7.4  Tutorial Summary

In this chapter you have learned how to use the Project window to:

• Apply view filters to customize the way you view data in a project

• Review results and result sets

• Preview a report

• Print a report from Preview
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Chapter 8
Backing Up and Restoring 
Projects

This chapter describes how to back up and restore projects using the Backup Project 
Wizard and Restore Project Wizard in Empower software.

Note: The system administrator is responsible for managing all user and user group 
accounts. For information on configuring users and user groups, see the Empower Help.

The contents of each project (including methods, acquired data, and results) are 
automatically saved to the Empower database and your computer’s hard drive (either the 
workstation’s hard drive if using an Empower Personal workstation or the server’s hard 
drive if using an Empower Workgroup or Enterprise system). As you accumulate multiple 
projects in the database, you need to back up these projects to:

• Keep a copy of current project information in a safe place in case a system failure 
results in data loss.

• Archive information from an inactive project that you want to store for future use. You 
free up hard disk space by archiving inactive data outside the computer, then deleting 
the data from the hard drive.

8.1  Backing Up Projects

When you back up a project, you export all project table information and raw data to a 
subdirectory that has either a preset (by the software) or a customized (by you) path. After 
the export is complete, you choose the destination backup device. The backup device can 
be configured to be initiated during the backup process.

There are different ways to perform a backup. For example:

• Back up to the software’s default path (Empower\Projects).

• Back up to an external device (such as an optical drive or a tape drive) using your 
chosen backup software.

• If you are on a network, back up to a network drive.

Before You Begin

Before you back up a project:
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• If you back up your project to a network drive, log in to the network before starting the 
Empower software.

• Ensure that your backup device and program are properly installed, powered on, and 
configured.

• If you want a hard copy for your archives, print a log of the data included in the 
backup.

Note: For details on printing a data log, enter printing backup in the Find tab of 
the Empower Help, then open the “Printing a Log of Backup Data” topic.

Performing a Backup

Note: To back up a project, you must log in to Empower software using an account with 
the Backup Projects privilege.

To back up a project:

1. Select Manage > Backup Current Project. The Backup Project 
Wizard−Comment Entry page appears (Figure 8-1).

Figure 8-1  Backup Project Wizard−Comment Entry Page

2. You must enter comments in the Backup Comments text box (up to 249 
alphanumeric characters). Click Next. The Select Destination page appears 
(Figure 8-2).
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Figure 8-2  Backup Project Wizard–Select Destination Page

3. Enter either of the following settings:

• To accept the default path, click Next.

• To back up to a network or external drive, click the second option button, enter 
the full path name of the destination or click Browse and search for a suitable 
location, then click Next.

The Backup Display page appears (Figure 8-3).

Note: For network locations, you will need the destination network drive mapped on the 
computer you are using.

Figure 8-3  Backup Project Wizard–Backup Display Page
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4. This page displays Oracle messages as the projects are exported. When the export 
finishes, click Next. (This button is available only after the export is complete.) The 
Start Page appears (Figure 8-4).

Figure 8-4  Backup Project Wizard–Start Page

Your data is now at the location(s) specified in this page. If this is the final 
destination for your backup, your backup is complete. Click Finish. The QuickStart 
window reappears.

If you need to place the backup in a different location such as a read/write CD-ROM, 
a Zip™ drive, or a Jaz® drive, proceed to the next step.

5. Use your chosen backup program to back up your data located in the listed 
directories. Start your backup program by clicking Start Backup Software. When 
the backup finishes, click Finish. The QuickStart window reappears.

Note: The Pro interface allows you to change the backup utility associated with the 
Start Backup Software button. From Configuration Manager, select View > Backup 
Options to open the Backup Options dialog box. 

Note: For additional details on backing up projects, enter backup project in the 
Find tab of the Empower Help, then open to the “Backing Up a Project Using the 
Wizard” topic.
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8.2  Restoring Projects

Before You Begin

Before you restore a project:

• Ensure that your backup device and program are properly installed, powered up, and 
configured.

• If you are restoring your project from a network drive, log in to the network before 
starting the Empower software.

• When you are restoring a project, you must enter the exact directory path (for 
example N:\UserA\Backup\Project Name) where the data resides. Before you restore 
the project, use Windows Explorer to browse the network drives for the directory (and 
subdirectory) of the backed up project.

Restoring a Project

Note: To restore a project, you must log in to Empower software using an account with the 
Restore Projects privilege.

To restore a project:

1. Select Manage > Restore Project. The Restore Project Wizard−Start Software 
page appears (Figure 8-5).

Figure 8-5  Restore Project Wizard−Start Software
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2. Start your chosen backup program to restore the backed up project file to the default 
directory by clicking Start Backup Software. 

Note: The Pro interface allows you to change the backup utility associated with the 
Start Backup Software button. From Configuration Manager, select View > Backup 
Options to open the Backup Options dialog box. 

3. In the text box, enter the full path name of the location where your backed up data 
resides. Alternatively, click the Browse button and use the Browse for Folder dialog 
box to locate the appropriate directory structure. Click Next. The Quota Entry page 
appears (Figure 8-6).

Note: The exact location of your backed up data must be specified. The last 
directory in this path is usually “Project Name.” This directory must contain files 
named “Project Name.exp” and “Project Name.inf”. 

Note: If you are using a network drive, it must be mapped on the computer you are 
using in order to restore projects from it. 

Figure 8-6  Restore Project Wizard–Quota Entry Page

4. The data fields display information associated with the project that was restored. 
Only the Project Name and Tablespace Details fields can be changed, as 
necessary. Make any appropriate changes, then click Next. The Restore Display 
page appears (Figure 8-7).
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Figure 8-7  Restore Project Wizard–Restore Display Page

5. This page displays Oracle messages as the project(s) is imported. When the import 
finishes, click Finish. The QuickStart window appears.

Note: For additional details on restoring projects, enter backup project in the Find 
tab of the Empower Help, then open the “Restoring a Project Using the Wizard” 
topic.

8.3  Tutorial Summary

In this chapter you have learned how to:

• Create a system using the New Chromatographic System Wizard

• Back up projects using the Backup Project Wizard

• Restore projects using the Restore Project Wizard
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Chapter 9
Acquiring and Processing 
Data

By completing the tutorial instructions in Chapters 3 to 8 you have become familiar with 
the functionality and flexibility provided by your Empower software. You are now ready to 
create methods and begin to collect and analyze data. This chapter describes data 
acquisition and processing in step-by-step procedures.

Note: The instructions in this chapter begin after you have successfully logged on to your 
Empower software and configured your chromatographic system. If you do not know how 
to log in, see Section 3.2, Starting Up and Logging In. If you need to configure your 
chromatographic system, see to Section 3.3, Creating a Chromatographic System.

9.1  Configuring Run Samples

The Run Samples window allows you to acquire, process, and report data.

1. Click Method Set under View Method. The Method Set Editor dialog box appears. 
Verify the information. If you need to create a new method set, see Section 4.3, 
Creating a Method Set.

2. Click Instrument under View Method to open the Instrument Method Editor. Click 
each instrument to edit the instrument parameters, then select File > Save As to 
name, annotate (regulated environments), and save the method. 

3. Click Processing Method under View Method. Verify the information in the 
processing method. If you need to create a new processing method, see 
Section 4.5, Creating a Processing Method.

4. Click Run Samples on the navigation bar. The Run Samples window opens. Click 
Samples tab and enter sample information in the Sample Table. Use the horizontal 
scroll bar to access all the information in each row. 

5. Click  (Components) on the toolbar, to enter the component name and 
concentration for each standard vial. Select File > Exit to return to Run Samples.

6. Verify that the run mode is set to either Run and Process or Run and Report. 
Use the list to change the entry, if necessary.

7. Select File > Save Sample Set Method to save the method.
Configuring Run Samples 150



9

8. Verify that View Acquisition is selected. Click  (Equilibrate system/monitor 
baseline) in the system status area of the screen.

9. Click  (run current sample set method) to collect data.

9.2  Batch Processing Data Using the Process and 
Report Tool

1. Click Browse Project on the navigation bar. The Browse Project window opens. 

2. Click the Sample Sets tab. 

3. Highlight the desired sample set and click the Channels tab. 

4. Select all standards and unknowns to process and click  (Process). The 
Background Processing and Reporting dialog box appears (Figure 9-1).

Figure 9-1  Background Processing and Reporting Dialog Box

5. In the processing area of the dialog box, select the Use specified method set 
option. The list becomes active to allow you to choose the appropriate method set. 

6. If recalibration is required, select the Clear Calibration check box. 

7. In the reporting area, click the Use specified report method option. The list 
becomes active to allow you to choose the appropriate report method. 
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8. Click OK to process the chromatogram and generate a report. 

9.3  Reviewing Results

1. Click Browse Project on the navigation bar. The Browse Project window opens. 

2. Click the Results tab. 

3. Highlight the samples (either unknowns or standards) of interest and click  
(Review). 

The Review window displays the chromatogram, retention times, and component 
names. 

4. Click the Peaks tab in the status bar, located at the bottom of the window, to display 
peak information. For PDA data, Peak Purity and Library information will be 
displayed if these were selected in the Processing Method.

5. Click  (Calibration Curve) to view the calibration curve. 

6. Click  (Results) to view all details for the results.

7. To print results, click the Results tab, then select the results to print. Click  
(Print), select the desired report, then click OK. 
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Appendix A
Empower Software Startup 
Training Checklist

This appendix provides a checklist of the main topics covered in this guide. To prepare to 
start up and perform basic operations with your software, you should receive training in 
each of the listed topics.

A.1  Procedure

To complete the checklist:

1. If you are being trained:

• By a Waters® Service Engineer: The engineer reviews the topics in Section A.2, 
Startup Training Checklist, with you during your initial training. Place your initials 
in the space provided in front of each chapter heading to indicate that you have 
been trained in performance of the tasks outlined in that chapter.

• Without the assistance of a Waters Service Engineer: When you complete 
your training on the tutorial topics listed in Section A.2, Startup Training Checklist, 
place your initials in the space provided next to each chapter heading to indicate 
that you have been trained in performance of the tasks outlined in that chapter.

2. After you have completed your training on all of the tutorial topics, complete and sign 
Section A.3.1, To Be Completed by Customer. If applicable, the Waters Service 
Engineer completes and signs Section A.3.2, To Be Completed by Waters Field 
Service Engineer.

3. Make a copy of the completed checklist and either:

• Deliver the checklist copy to your Waters Service Engineer

• Forward the checklist copy to your local Waters office
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A.2  Startup Training Checklist

A.2.1  Chapter 1

_____ Introducing the Empower System

After completing this chapter you have learned about:

• Empower™ System configurations

• Empower software functions

A.2.2  Chapter 2

_____ Empower Software Basics

After completing this chapter you have learned about:

• Empower software screen types and elements

• How to make selections in software screens

• Empower Help types

• How to access Empower Help

A.2.3  Chapter 3

_____ Starting Up and Making Your First Injection

After completing this chapter you have learned how to:

• Establish the settings and conditions necessary for successfully completing the 
tutorial

• Start up your Empower system and log in to Empower software

• Use Run Samples to acquire, process, and report data

• Generate a report for the processed results using Run and Report

A.2.4  Chapter 4

_____ Developing Methods

After completing this chapter you have learned how to:

• Create and save an instrument method for your chromatographic system

• Create a method set that includes your instrument method, processing method, and 
report method
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• Make a single injection and acquire data

• Optimize peak integration and examine peak results

• Create and save a processing method

• Generate a report for the processed results from the Project window

A.2.5  Chapter 5

_____ Creating a Sample Set Method

After completing this chapter you have learned how to:

• Use the Sample Set Method Wizard to make multiple injections and acquire data 
using a sample set method

• Process data using the Run and Report mode of Run Samples

• Generate a report for the processed results using the Run and Report mode of Run 
Samples

A.2.6  Chapter 6

_____ Creating a Processing Method Interactively

After completing this chapter you have learned how to use the View Data and Processing 
Method windows to:

• Integrate peaks of interest

• Create a processing method in the Processing Method window

• Calibrate standards and generate associated calibration curves

• Quantitate unknowns

• View results

A.2.7  Chapter 7

_____ Reviewing Results and Printing a Report

After completing this chapter you have learned how to use the Project window to:

• Apply view filters to customize the way you view data in a project

• Review results and result sets

• Preview a report

• Print a report from Preview
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A.2.8  Chapter 8

_____ Backing Up and Restoring Projects

After completing this chapter you have learned how to:

• Back up a project using the Backup Project Wizard

• Restore a project using the Restore Project Wizard

A.2.9  Chapter 9

_____ Acquiring and Processing Data

After completing this chapter you have learned how to:

• Use Run Samples to run sample sets

• Batch process data

• Review results
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A.3  Personnel Information and Signatures

A.3.1  To Be Completed by Customer

A.3.2  To Be Completed by Waters Field Service Engineer

Title

Signature

Primary
Operator

Name (printed)

Date

  2002 Waters Corporation 

I, the undersigned primary operator, have completed the tutorial presented in the Empower Software Getting 

Started Guide and have initialed every section of the Startup Training Checklist to certify completion of my 
training.

Company Name

Street Address

City, State, Zip/Postal Code

Country Telephone

Voice Mail

Signature

Name

Print

Date

  2002 Waters Corporation 

Service Report No.
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